Subject: [core] CSM for version negotiation

From: Jaime Jiménez <[email-masked]>
Date: Tue, 28 Mar 2017 18:26:34 +0000

Hi,

This is the github issue about Capability and Settings message for version negotiation
https://github.com/core-wg/coap-tcp-tls/issues/20 <https://github.com/core-wg/coap-tcp-tls/issues/20> 

Ciao,
- - Jaime Jiménez

---

From: Brian Raymor <[email-masked]>
Date: Tue, 28 Mar 2017 18:44:35 +0000

There’s also a related issue for versioning the ALPN identifier (CoAP+TLS)  - https://github.com/core-wg/coap-tcp-tls/issues/4.

From: Jaime Jiménez [mailto:[email-masked]]
Sent: Tuesday, March 28, 2017 1:27 PM
To: [email-masked] WG <[email-masked]>
Cc: Alexey Melnikov <[email-masked]>; Brian Raymor <[email-masked]>
Subject: CSM for version negotiation

Hi,

This is the github issue about Capability and Settings message for version negotiation
https://github.com/core-wg/coap-tcp-tls/issues/20

Ciao,
- - Jaime Jiménez