Subject: [core] 🔔 WGLC draft-ietf-core-links-json

From: Jaime Jiménez <[email-masked]>
Date: Wed, 15 Mar 2017 14:14:48 +0000

Dear CoRE WG,

We are announcing a one week WGLC for the following draft:

"Representing CoRE Formats in JSON and CBOR"
https://tools.ietf.org/html/draft-ietf-core-links-json-07

The document seems in good shape and presents a straightforward translation from Link-format to JSON and CBOR (pure & diagnostic).

For the review process I have prepared the following writeup http://jaimejim.github.io/temp/draft-ietf-core-links-json with comments that I’d like the authors to check, as well as any other comments happening during this week.
Also, it’d be good to know of other reference implementations different than that on Appendix A of this document.

Ciao!
- - Jaime Jiménez

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Mar 2017 16:27:13 +0100

On 15 Mar 2017, at 15:14, Jaime Jiménez <[email-masked]> wrote:
> one week WGLC

(Clarification: This is a second WGLC.  There was one in July last year; there was a lot of discussion since around resource-directory, data hubs etc., but in the end not too much changed in *this* document.  So this should be a quick review to do.)

Grüße, Carsten