Subject: Re: [core] draft-becker-core-coap-sms-gprs-05

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Mar 2017 11:38:45 +0100

> On 28 Feb 2017, at 12:21, Koojana Kuladinithi <[email-masked]> wrote:
> 
> Hi Hannes and all,
> 
> we have submitted the new version of the above draft. 
> 
> <https://www.ietf.org/id/draft-becker-core-coap-sms-gprs-06.txt>
> 
> w.r.t. the current on going discussions, we would also like to get your feedback on the section 8 of URI scheme. Is this the way to do it for devices with telephone numbers?

At the Chicago meeting, the chairs will ask:

— who has read this document?
— who thinks this is something the WG will work on?

It would be good to get some feedback to these questions from the WG even before the meeting.  So, if you have read it, please indicate your level of support.  If not, please do have a look if you care about cellular.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Mar 2017 11:40:50 +0100

(updated subject line)

Grüße, Carsten

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core