Subject: Re: [core] SenML and its use in core-interfaces (follow-up on bn/n URI clarification)

From: Christian Amsüss <[email-masked]>
Date: Tue, 2 May 2017 12:45:29 +0200

Hello Cullen, hello Ari,

On Fri, Apr 14, 2017 at 10:07:11AM -0700, Cullen Jennings (fluffy) wrote:
> I wonder why the senml in that draft can not have unique names in the
> senml ?

On Wed, Apr 19, 2017 at 08:55:57PM +0000, Ari Keränen wrote:
> OK, maybe we can have the call later then. Do you refer to Michael
> Koster's HSML draft below or something else?

I've talked to Michael and Carsten piggy-backing on a resource-directory
call, and it'd be OK with Michael (whom I perceive to be the most active
core-interfaces author recently) if that went from using plain SenML to
using HSML (moving this from "blocking SenML" to "will need to look at
SenML extensions"); possibly, it could also move to CORAL, or the
formats could even merge.

With that, the whole issue is probably not that pressing any more; I'd
still be happy to discuss out the rationale behind using URI names and
performance/scalability issues involved with it; if you're still
interested, most (UTC+0200-viable) times on May 3rd or 8th to 10th would
work fine for me.

Best regards
Christian

-- 
To use raw power is to make yourself infinitely vulnerable to greater powers.
  -- Bene Gesserit axiom

---

From: Ari Keränen <[email-masked]>
Date: Wed, 3 May 2017 21:19:01 +0000

Hi Christian,

Thanks for the update! If we want to have a call it should probably be US-friendly too, so late evening in Europe time zones. I'd suggest 16:00 CEST (7 AM PST) on 9th of May.

Cheers,
Ari

> On 02 May 2017, at 13:45, Christian Amsüss <[email-masked]> wrote:
> 
> Hello Cullen, hello Ari,
>

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 4 May 2017 02:29:43 +0000

OK, this sounds like a good path forward. I am still interests in learing more about the issue and how we might solve it. 

16:00 CEST is a good time for me generally but unfortunately on may 9 I will be flying. I could do May 5, or 10.

> On May 3, 2017, at 3:19 PM, Ari Keränen <[email-masked]> wrote:
> 
> Hi Christian,
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 4 May 2017 02:32:25 +0000

> On May 3, 2017, at 8:30 PM, Cullen Jennings <[email-masked]> wrote:
> 
> 

Oops I sent that too soon. Turns out I can not do the 10th but I can do the 11th.

---

From: Ari Keränen <[email-masked]>
Date: Thu, 4 May 2017 20:00:31 +0000

The 11th 16:00 CET works for me. If anyone else wants to join, please let us know. 

Cheers,
Ari

> On 4 May 2017, at 5.32, Cullen Jennings (fluffy) <[email-masked]> wrote:
> 
>

---

From: Michael Koster <[email-masked]>
Date: Fri, 5 May 2017 00:47:56 -0700

Yes, I'd like to join the call

Best regards,

Michael

> On May 4, 2017, at 1:00 PM, Ari Keränen <[email-masked]> wrote:
>