Subject: Re: [core] [lp-wan] Agenda for LPWAN interim meeting next Wednesday, June 7th

From: Stephen Farrell <[email-masked]>
Date: Thu, 1 Jun 2017 08:39:45 +0100

Hiya,

I don't really have any items to discuss about the overview draft
unless someone else does (in which case raising those on the list
beforehand would be good).

The only outstanding item wrt that afaik is for the chairs to
figure out if you think it's ready for WGLC or what. If you're happy
that it is, then saying so on the list and just starting that would
seem like a fine plan. If there are issues though, please let me
know and I can try address 'em without having to sit through a phone
call (you can tell that phone calls aren't my fav things I guess:-)

Cheers,
S.

On 31/05/17 18:04, Alexander Pelov wrote:
> Dear all,
> 
> You’ll find the updated agenda at the following address: https://datatracker.ietf.org/doc/agenda-interim-2017-lpwan-04-lpwan-01/
> 
> We’re nearing the finalization of the LPWAN Overview and the IP/UDP SCHC document.
> 
> The CoAP SCHC document is also on track to be completed in the following month. (thus CCing CORE)
> 
> Best,
> The Chairs of LPWAN 
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Ana Minaburo <[email-masked]>
Date: Wed, 7 Jun 2017 15:21:48 +0200

Hello,

Here you will find the slides for SCHC
Ana

> On 31 May 2017, at 19:04, Alexander Pelov <[email-masked]> wrote:
> 
> Dear all,
>