Subject: [core] Agenda planning for CoRE @ IETF99 in Prague

From: Carsten Bormann <[email-masked]>
Date: Wed, 5 Jul 2017 20:42:33 +0200

A super-drafty agenda based on what has been submitted is at:

https://datatracker.ietf.org/meeting/99/agenda/core/

Those who want to run slots: Please

— check the objectives we have guessed (or supply ones where we haven’t)
— estimate how much time the slot will need
— agree who should run which slot
— send a message with this information to [email-masked]

If you think there should be a slot on a subject and the document is not listed (or is listed under ‘no time this time’), please answer these questions, too.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 6 Jul 2017 14:00:08 +0200

> https://datatracker.ietf.org/meeting/99/agenda/core/

Update available; I started moving things based on preferences of people and started allocating time.
We have 40 minutes flextime on Wednesday, but we have 30 minutes overtime on Friday.  So something may have to move back to Wednesday.  Maybe SenML will have a slightly shortened WGLC…. But even that is not enough.

(Broken record mode:)

Grüße, Carsten