Subject: [core] Parsing YANG within a constrained environment

From: Jonathan <[email-masked]>
Date: Wed, 15 Nov 2017 08:20:08 -0700

Hi,

I am currently working on a program where we will be using NETCONF in less constrained environments, but concern has been expressed about the amount of code required to parse YANG at runtime. Can you advise on how you envision YANG parsing might be undertaken within a constrained RESTful environment where you are seeking to minimise complexity?

Thanks

Jonathan

---

From: Jonathan Hansford <[email-masked]>
Date: Wed, 15 Nov 2017 12:46:46 -0700

Apologies, should have said parsing and validating, syntactic and semantic.

Jonathan

On 15 Nov 2017, 08:20 -0700, Jonathan , wrote:
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core