Subject: [core] 🔔 WG Call for Adoption on draft-arkko-core-dev-urn

From: Jaime Jiménez <[email-masked]>
Date: Fri, 24 Nov 2017 13:35:14 +0000

Dear all,

The draft on "Uniform Resource Names for Device Identifiers” ( draft-arkko-core-dev-urn<https://tools.ietf.org/html/draft-arkko-core-dev-urn/> ) had in room consensus for adoption during IETF100.

Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

Target to end the WGA is 15th of December.

Ciao,
- - Jaime Jiménez

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 24 Nov 2017 07:13:05 -0700

I support adoption.

> On Nov 24, 2017, at 6:35 AM, Jaime Jiménez <[email-masked]> wrote:
> 
> Dear all,
> 
> The draft on "Uniform Resource Names for Device Identifiers” ( draft-arkko-core-dev-urn ) had in room consensus for adoption during IETF100.
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Ari Keränen <[email-masked]>
Date: Fri, 24 Nov 2017 14:37:35 +0000

+1 for adoption.

This is already used by SenML as informative reference, so good to have it as WG doc before we publish SenML.

Cheers,
Ari

> On 24 Nov 2017, at 15.35, Jaime Jiménez <[email-masked]> wrote:
> 
> Dear all,
>

---

From: Michael Koster <[email-masked]>
Date: Fri, 24 Nov 2017 08:45:19 -0800

+1 for WG adoption of draft-arkko-core-dev-urn

Michael

> On Nov 24, 2017, at 6:37 AM, Ari Keränen <[email-masked]> wrote:
> 
> +1 for adoption.
>