Subject: [core] 🔔 WG Call for Adoption on draft-tiloca-core-multicast-oscoap

From: Jaime Jiménez <[email-masked]>
Date: Thu, 23 Nov 2017 16:59:13 +0000

Dear all,

The draft on "Secure group communication for CoAP" ( draft-tiloca-core-multicast-oscoap<https://tools.ietf.org/html/draft-tiloca-core-multicast-oscoap/> ) had in room consensus for adoption during IETF99 already, now we are clear to confirm it on the mailing list.

Please reply to the list with your comments, including although not limited to whether or not you support adoption. Non-authors are especially encouraged to comment.

Target to end the WGA is 14th of December.

Ciao,
- - Jaime Jiménez

---

From: peter van der Stok <[email-masked]>
Date: Fri, 24 Nov 2017 08:52:11 +0100

Hi CoRE,

I support this draft.
It provides a basic efficient solution to the multicast problem.
No review from me yet, but that will come.

Peter

Jaime Jiménez schreef op 2017-11-23 17:59:
> Dear all,
> 
> The draft on "Secure group communication for CoAP" (
> draft-tiloca-core-multicast-oscoap [1] ) had in room consensus for
> adoption during IETF99 already, now we are clear to confirm it on the
> mailing list.
> 
> Please reply to the list with your comments, including although not
> limited to whether or not you support adoption. Non-authors are
> especially encouraged to comment.
> 
> Links:
> ------
> [1] https://tools.ietf.org/html/draft-tiloca-core-multicast-oscoap/
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Rahul Jadhav <[email-masked]>
Date: Fri, 24 Nov 2017 18:04:15 +0800

I support adopting this draft. OSCORE support for group communication will be needed.

I ll review this draft.

Regards,

Rahul

On 11/24/2017 00:59, Jaime Jiménez wrote:

Dear all,

The draft on "Secure group communication for CoAP" ( draft-tiloca-core-multicast-oscoap ) had in room consensus for adoption during IETF99 already, now we are
clear to confirm it on the mailing list.

Ciao,

- - Jaime Jiménez

---

From: "Beck, Stefan" <[email-masked]>
Date: Fri, 24 Nov 2017 14:26:26 +0000

+1

I support adoption and continue to review it

Stevie

From: core [mailto:[email-masked]] On Behalf Of Rahul Jadhav
Sent: Friday, November 24, 2017 11:04 AM
To: Jaime Jiménez <[email-masked]>
Cc: [email-masked] WG ([email-masked]) <[email-masked]>; [email-masked]
Subject: Re: [core] 🔔 WG Call for Adoption on draft-tiloca-core-multicast-oscoap

I ll review this draft.

Regards,

Rahul

On 11/24/2017 00:59,  <mailto:[email-masked]> Jaime Jiménez wrote: 

Dear all, 

The draft on "Secure group communication for CoAP" ( draft-tiloca-core-multicast-oscoap <https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-tiloca-core-multicast-oscoap%2F&data=02%7C01%7C%7C51083f44d1b4475a074108d53322befa%7Cec1ca250c2344d56a76b7dfb9eee0c46%7C0%7C0%7C636471146685759410&sdata=ajs0YdCh3JjoxVvcrFlNkmsnfVevytYUc5CYWOZvC2c%3D&reserved=0>  ) had in room consensus for adoption during IETF99 already, now we are clear to confirm it on the mailing list. 

Ciao,

- - Jaime Jiménez

_______________________________________________
core mailing list
[email-masked] <mailto:[email-masked]> 
https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcore <https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcore&data=02%7C01%7C%7C51083f44d1b4475a074108d53322befa%7Cec1ca250c2344d56a76b7dfb9eee0c46%7C0%7C0%7C636471146685759410&sdata=lMUl7AXiSbXlXVqJr1tDwRI8B%2FiIZYyBm8Cm2kYjgeA%3D&reserved=0> &data=02%7C01%7C%7C51083f44d1b4475a074108d53322befa%7Cec1ca250c2344d56a76b7dfb9eee0c46%7C0%7C0%7C636471146685759410&sdata=lMUl7AXiSbXlXVqJr1tDwRI8B%2FiIZYyBm8Cm2kYjgeA%3D&reserved=0