Subject: Re: [Crypto-panel] [Cfrg] ISE needs reviews for draft-hao-jpake-04 and draft-hao-schnorr-04

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 27 Feb 2017 02:23:56 +0000

Dear Nevil,

I've forwarded your message to the CFRG review panel (cc-ed)

Could you follow up by giving some pointers to the two drafts so that
individual panel members can take a look and see if they are able to
provide reviews?

Many thanks,

Kenny

On 26/02/2017 23:21, "Cfrg on behalf of Nevil Brownlee"
<[email-masked] on behalf of [email-masked]> wrote:

>
>Hi CFRG Review Panel members:
>
>I don't have a mail alias for the review panel, so I'm sending to
>the CFRG list.
>
>These two drafts have been sent to me as Independent Submissions,
>please review them for me.
>
>Cheers, Nevil
>
>-- 
>---------------------------------------------------------------------
>  Nevil Brownlee                          Computer Science Department
>  Phone: +64 9 373 7599 x88941             The University of Auckland
>  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand
>
>_______________________________________________
>Cfrg mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/cfrg

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Mon, 27 Feb 2017 07:06:45 +0300

‎Dear Kenny and Nevil,

I made brief reviews of these two drafts for Nevil‎ some time ago, so of course I am ready to make full reviews for them. 

I'll be able to complete both reviews in two weeks, not later than by the 13th of March.

Kindest regards,
Stanislav

  Исходное сообщение  
От: Paterson, Kenny
Отправлено: понедельник, 27 февраля 2017 г., 5:24
Кому: Nevil Brownlee; [email-masked]
Копия: ISE
Тема: Re: [Crypto-panel] [Cfrg] ISE needs reviews for draft-hao-jpake-04 and draft-hao-schnorr-04

Dear Nevil,

Many thanks,

Kenny

_______________________________________________
Crypto-panel mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/crypto-panel

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 27 Feb 2017 09:33:31 +0000

Dear Stanislav,

That would be very kind of you, thanks. 

And if anyone else has some cycles, feel free to also volunteer. 

Cheers,

Kenny

Sent from my iPhone

> On 27 Feb 2017, at 13:06, Stanislav V. Smyshlyaev <[email-masked]> wrote:
> 
> ‎Dear Kenny and Nevil,
>

---

From: Tibor Jager <[email-masked]>
Date: Mon, 27 Feb 2017 11:01:12 +0100

I can review draft-hao-schnorr-04.

But it seems the current version is 05?

https://tools.ietf.org/html/draft-hao-schnorr-05

Cheers,
Tibor

--
Sent from a mobile device. Please excuse brevity.
Am 27.02.2017 10:33 schrieb "Paterson, Kenny" <[email-masked]>:

> > I made brief reviews of these two drafts for Nevil‎ some time ago, so of
> course I am ready to make full reviews for them.
> >

---

From: Russ Housley <[email-masked]>
Date: Mon, 27 Feb 2017 10:43:34 -0500

Kenny:

I will review draft-hao-jpake in the next two weeks.

Russ

> On Feb 26, 2017, at 9:23 PM, Paterson, Kenny <[email-masked]> wrote:
> 
> Dear Nevil,
>

---

From: "Paterson, Kenny" <[email-masked]>
Date: Tue, 28 Feb 2017 02:06:54 +0000

Dear Russ,

Many thanks for this offer.

Best wishes,

Kenny

---

From: "Paterson, Kenny" <[email-masked]>
Date: Tue, 28 Feb 2017 02:09:23 +0000

Dear Tibor,

Many thanks for your offer. Definitely look at the latest version. E-mail
me if you'd like any input on what the review should address.

Cheers,

Kenny 

On 27/02/2017 10:01, "Tibor Jager" <[email-masked]> wrote:

>> I made brief reviews of these two drafts for Nevil‎ some time ago, so
>>of course I am ready to make full reviews for them.
>>
>> Тема: Re: [Crypto-panel] [Cfrg] ISE needs reviews for
>>draft-hao-jpake-04 and draft-hao-schnorr-04
>>
>> Dear Nevil,
>>
>> <[email-masked] on behalf of
>[email-masked] <mailto:[email-masked]>> wrote:
>>
>>>
>>> Phone: +64 9 373 7599 x88941 <tel:%2B64%209%20373%207599%20x88941> The
>>>University of Auckland
>>> FAX: +64 9 373 7453 <tel:%2B64%209%20373%207453> Private Bag 92019,
>>>Auckland 1142, New Zealand
>>>
><https://www.irtf.org/mailman/listinfo/cfrg>
>>
><https://www.irtf.org/mailman/listinfo/crypto-panel>