Subject: Re: [Crypto-panel] Review of Argon2

From: "Paterson, Kenny" <[email-masked]>
Date: Wed, 21 Jun 2017 13:38:29 +0000

Sorry for the uninformative e-mail subject on my previous e-mail... Cut
and paste...

Please reply to this e-mail so we can track replies more easily by subject.

Cheers,

Kenny 

On 21/06/2017 14:36, "Paterson, Kenny" <[email-masked]> wrote:

>Dear CFRG panel members,
>
>Alexey and I would like to ask for volunteers from the panel to perform
>reviews of the Argon2 draft:
>
>https://datatracker.ietf.org/doc/draft-irtf-cfrg-argon2/
>
>
>We'd like to move this one to last call, and having a couple of reviews
>from the crypto panel would help give us the confidence to do so.
>
>Thanks in advance,
>
>Kenny
>
>
>

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Wed, 21 Jun 2017 16:47:50 +0300

Dear Kenny and Alexey,

I'll be happy to do this.

I'll be able to provide a review by the 9th of July (please tell me if it's
preferred to be done earlier - it won't be a big problem).

Best regards,
Stanislav

С уважением,

Станислав Смышляев, к.ф.-м.н.,

Начальник отдела защиты информации

ООО «КРИПТО-ПРО»

2017-06-21 16:38 GMT+03:00 Paterson, Kenny <[email-masked]>:

> _______________________________________________
> Crypto-panel mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/crypto-panel
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 21 Jun 2017 10:33:31 -0400

Kenny:

I can review the document as well.

Russ

> On Jun 21, 2017, at 9:47 AM, Stanislav V. Smyshlyaev <[email-masked]> wrote:
> 
> Dear Kenny and Alexey,
> 
> I'll be able to provide a review by the 9th of July (please tell me if it's preferred to be done earlier - it won't be a big problem). 
> 
> 
> Best regards,
> Stanislav
> 
> С уважением,
> 
> 2017-06-21 16:38 GMT+03:00 Paterson, Kenny <[email-masked] <mailto:[email-masked]>>:
> On 21/06/2017 14:36, "Paterson, Kenny" <[email-masked] <mailto:[email-masked]>> wrote:
> 
> >Dear CFRG panel members,
> >
> >https://datatracker.ietf.org/doc/draft-irtf-cfrg-argon2/ <https://datatracker.ietf.org/doc/draft-irtf-cfrg-argon2/>
> >
> >
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/crypto-panel <https://www.irtf.org/mailman/listinfo/crypto-panel>
>

---

From: "Paterson, Kenny" <[email-masked]>
Date: Wed, 21 Jun 2017 15:02:48 +0000

Russ,

Thanks, much appreciated. Would you be able to commit to an ETA for your
comments? 

Cheers

Kenny 

On 21/06/2017 15:33, "Russ Housley" <[email-masked]> wrote:

>I'll be able to provide a review by the 9th of July (please tell me if
>it's preferred to be done earlier - it won't be a big problem).
>
>
>
>
>Best regards,
>Stanislav
>
>
>С уважением,

---

From: "Paterson, Kenny" <[email-masked]>
Date: Wed, 21 Jun 2017 15:04:26 +0000

Many thanks!

9th July is good timing - a good chunk of time ahead of the Prague meeting.

Cheers

Kenny

---

From: Russ Housley <[email-masked]>
Date: Wed, 21 Jun 2017 11:16:31 -0400

I will get it done by July 1st.

> On Jun 21, 2017, at 11:02 AM, Paterson, Kenny <[email-masked]> wrote:
> 
> Russ,
>

---

From: "Paterson, Kenny" <[email-masked]>
Date: Wed, 21 Jun 2017 15:18:47 +0000

Thanks, that will be very timely.

On 21/06/2017 16:16, "Russ Housley" <[email-masked]> wrote:

>>> On Jun 21, 2017, at 9:47 AM, Stanislav V. Smyshlyaev
>>><[email-masked]>
>>> wrote:
>>> 
>>> Dear Kenny and Alexey,
>>> 
>>>

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 27 Jun 2017 16:22:29 +0300

Dear colleagues,

The review of the Argon2 draft (-02) has been sent to the CFRG mailing list.

Best regards,
Stanislav Smyshlyaev

---

From: "Paterson, Kenny" <[email-masked]>
Date: Wed, 28 Jun 2017 18:20:14 +0000

Thank you - much appreciated.

On 27/06/2017 14:22, "Stanislav V. Smyshlyaev" <[email-masked]> wrote:

><https://datatracker.ietf.org/doc/draft-irtf-cfrg-argon2/>
>>>>>
>>>>>
><https://www.irtf.org/mailman/listinfo/crypto-panel>
>>>>
>>>>
>>>>
>>>>
>>>>
><https://www.irtf.org/mailman/listinfo/crypto-panel>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>
>>
>