Subject: [Crypto-panel] Request for review: draft-mcgrew-hash-sigs-08

From: Alexey Melnikov <[email-masked]>
Date: Sun, 29 Oct 2017 13:32:50 +0000

Dear Crypto Panel,

CFRG Chairs would like to request review of
<https://datatracker.ietf.org/doc/draft-mcgrew-hash-sigs/> before
forwarding it to IRSG for final review and approval.

Can we have some volunteer(s) please?

Thank you,
Kenny and Alexey

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 29 Oct 2017 14:39:41 +0000

Hiya,

> Can we have some volunteer(s) please?

I'm willing to take a peek. But you may be better to
put me at the end of the volunteer list - my only real
knowledge here is what I learned from reviewing the
xmss spec. But if you're stuck and/or think that's
useful I could do it.

S.

> 
> Thank you,
> Kenny and Alexey
> 
> _______________________________________________
> Crypto-panel mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/crypto-panel
>

---

From: "Paterson, Kenny" <[email-masked]>
Date: Sun, 29 Oct 2017 16:05:20 +0000

Thanks Stephen - much appreciated. We'll see what other volunteers we get.
We've another document coming up for the review panel right away, which
might be better suited to your interests.

Cheers

Kenny 

On 29/10/2017 14:39, "Crypto-panel on behalf of Stephen Farrell"
<[email-masked] on behalf of [email-masked]>

---

From: Станислав Смышляев <[email-masked]>
Date: Sun, 29 Oct 2017 20:11:22 +0300

Dear Kenny,

I'll be happy to do it. ‎Will it be appropriate, if it takes me two weeks?

Kind regards,
Stanislav‎
‎
  Исходное сообщение  
От: Paterson, Kenny
Отправлено: воскресенье, 29 октября 2017 г., 19:05
Кому: Stephen Farrell; Alexey Melnikov; [email-masked]
Тема: Re: [Crypto-panel] Request for review: draft-mcgrew-hash-sigs-08

Cheers

Kenny

---

From: "Paterson, Kenny" <[email-masked]>
Date: Sun, 29 Oct 2017 17:15:10 +0000

Hi Stanislav,

Two weeks would be just fine - thanks!

Kenny

---

From: Станислав Смышляев <[email-masked]>
Date: Sun, 29 Oct 2017 20:18:31 +0300

‎OK, great, I'll do that.

Best regards,
Stanislav

  Исходное сообщение  
От: Paterson, Kenny
Отправлено: воскресенье, 29 октября 2017 г., 20:15
Кому: Станислав Смышляев; Stephen Farrell; Alexey Melnikov; [email-masked]
Тема: Re: [Crypto-panel] Request for review: draft-mcgrew-hash-sigs-08

Hi Stanislav,

Kenny

---

From: Russ Housley <[email-masked]>
Date: Sun, 29 Oct 2017 14:56:52 -0400

I have read it many times, and I already have my own I-D that depends upon it.  I think it deserves another set of eyes.

Russ

> On Oct 29, 2017, at 9:32 AM, Alexey Melnikov <[email-masked]> wrote:
> 
> Dear Crypto Panel,
>

---

From: Tibor Jager <[email-masked]>
Date: Mon, 30 Oct 2017 09:17:54 +0100

Hi Alexey and Kenny,

I can have a look at this, too.

Cheers,
Tibor

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 30 Oct 2017 09:54:16 +0000

Thanks Tibor, that would be great.