Subject: [dane] TLSA RRTYPE allocation?

From: James Cloos <[email-masked]>
Date: Mon, 12 Mar 2012 17:34:59 -0400

Has the request for an RRTYPE allocation for TLSA been made?

If not, can we get it done before the end of the wg last call?

It can take quite a while to get support into the server versions which
are included in the major distributions.  Getting the final rrtype into
the servers' src asap could make a huge difference in when anyone can
start relying on TLSA.

-JimC
-- 
James Cloos <[email-masked]>         OpenPGP: 1024D/ED7DAEA6

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 12 Mar 2012 14:40:50 -0700

> Has the request for an RRTYPE allocation for TLSA been made?

Warren just sent it in a few hours ago.

--Paul Hoffman

---

From: James Cloos <[email-masked]>
Date: Mon, 12 Mar 2012 19:12:42 -0400

>>>>> "PH" == Paul Hoffman <[email-masked]> writes:

JC> Has the request for an RRTYPE allocation for TLSA been made?

PH> Warren just sent it in a few hours ago.

Très bien.

Dank.

-JimC

---

From: Warren Kumari <[email-masked]>
Date: Mon, 12 Mar 2012 22:56:27 -0600

> PH> Warren just sent it in a few hours ago.

And, just for completeness, here is the 3 week review notice on DNSEXT:

http://www.ietf.org/mail-archive/web/dnsext/current/msg12317.html

W

> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane
> 

--
Don't be impressed with unintelligible stuff said condescendingly.
    -- Radia Perlman.