Subject: [dane] Draft -20

From: Paul Hoffman <[email-masked]>
Date: Sun, 29 Apr 2012 16:45:24 -0700

Greetings again. Jakob and I have made the editorial and substantiative changes requested in IETF Last Call. If the WG Chairs think we caught everything, we request that they pass this along to the AD so the document can be considered by the IESG. If we missed anything, we can make more changes.

We also request that the WG chairs close out issues #39 and #40 on the tracker. We didn't do #40 because there was no resolution; let us know if we should have done something different.

--Paul Hoffman

---

From: Warren Kumari <[email-masked]>
Date: Mon, 30 Apr 2012 10:33:18 -0400

> Greetings again. Jakob and I have made the editorial and substantiative changes requested in IETF Last Call. If the WG Chairs think we caught everything, we request that they pass this along to the…

Believe we have caught everything well enough…. Adding AD to the CC line.

> We also request that the WG chairs close out issues #39 and #40 on the tracker. We didn't do #40 because there was no resolution; let us know if we should have done something different.

Closed.

W

> --Paul Hoffman
> 
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane
>

---

From: Scott Schmit <[email-masked]>
Date: Mon, 30 Apr 2012 22:14:17 -0400

On Mon, Apr 30, 2012 at 10:33:18AM -0400, Warren Kumari wrote:
> > Greetings again. Jakob and I have made the editorial and
> > substantiative changes requested in IETF Last Call. If the WG Chairs
> > think we caught everything, we request that they pass this along to
> > the AD so the document can be considered by the IESG. If we missed
> > anything, we can make more changes.
> > 
> 

I don't see any edits that address the concern about section 8.1 mixing
up CAs and validators.

-- 
Scott Schmit