Subject: [dane] Questions from IESG review #1 - From Barry Leiba

From: Warren Kumari <[email-masked]>
Date: Fri, 8 Jun 2012 17:08:38 -0400

Hi all,

There are a number of questions that came out of the IESG Evaluation on draft-ietf-dane-protocol-21 that we would like the WG input on…

I am not going to try summarize the discussions / views -- the discussions are short and / or subtle enough that you should read them yourself if you have an opinion / want more details.

Unless we hear SCOAT (Strong Clear Objections with Alternate Text) by Wednesday June 13th we will incorporate the new text.

------------------------------------

Section 8.3:
OLD:
For this reason, it is RECOMMENDED that DNSSEC validation always be  performed on-host, even when a secure path to an external validator is available.

NEW: 
   For this reason, DNSSEC validation is best performed on-host, even
   when a secure path to an external validator is available.

------------------------------------

W

-- 
With Feudalism, it's your Count that votes.

---

From: Scott Schmit <[email-masked]>
Date: Sat, 9 Jun 2012 19:19:30 -0400

That works for me.

-- 
Scott Schmit

---

From: Warren Kumari <[email-masked]>
Date: Thu, 14 Jun 2012 12:24:25 -0400

> That works for me.

Excellent. Authors, please make it so…

W

> -- 
> Scott Schmit
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

--
"I think perhaps the most important problem is that we are trying to understand the fundamental workings of the universe via a language devised for telling one another when the best fruit is." --Terry Prachett