Subject: Re: [dane] I-D Action: draft-ietf-dane-protocol-22.txt

From: "Michael Sheldon" <[email-masked]>
Date: Thu, 14 Jun 2012 13:46:18 -0700

In section 2.2, the certificate usage field was changed from "8-bit
unsigned decimal integer" to "8-bit decimal integer"

I'm thinking that should have been "8-bit unsigned integer" like the
other fields?

Michael Sheldon
Dev-DNS Services
GoDaddy.com

> -------- Original Message --------
> Subject: [dane] I-D Action: draft-ietf-dane-protocol-22.txt
> From: [email-masked]
> Date: Thu, June 14, 2012 1:13 pm
> To: [email-masked]
> Cc: [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the DNS-based Authentication of Named Entities Working Group of the IETF.
> 
> 	Title           : The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
> 	Author(s)       : Paul Hoffman
>                           Jakob Schlyter
> 	Filename        : draft-ietf-dane-protocol-22.txt
> 	Pages           : 37
> 	Date            : 2012-06-14
> 
> Abstract:
>    Encrypted communication on the Internet often uses Transport Level
>    Security (TLS), which depends on third parties to certify the keys
>    used.  This document improves on that situation by enabling the
>    administrators of domain names to specify the keys used in that
>    domain's TLS servers.  This requires matching improvements in TLS
>    client software, but no change in TLS server software.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-dane-protocol
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-dane-protocol-22
> 
> A diff from previous version is available at:
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-dane-protocol-22
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 14 Jun 2012 14:57:58 -0700

Er, yes. Fixed in -23.