Subject: [dane] Meeting in Vancouver

From: Ondřej Surý <[email-masked]>
Date: Tue, 5 Jun 2012 14:16:29 +0200

Hi all,

this is just a notification that we will meet in Vancouver,
so if you already have some things you would like to see
on the agenda, please send it to us.

As far I can see several topics:

- What to do next?  Close/Hiatus/Recharter/...?  (chairs)
- DANE+S/MIME
- DANE+XMMP
- DANE+SMTP

O.
--
 Ondřej Surý -- Chief Science Officer
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------

---

From: Ondřej Surý <[email-masked]>
Date: Thu, 21 Jun 2012 13:05:39 +0200

Final agenda is due in two weeks and we still haven't heard
from anybody willing to present any of the topics below...

So this is just a bugging email to remind you to make up
your mind and just ping us with: "Yes, I will present foo".

If we don't gather any topics, there will be almost no reason
to meet...

O.

On 17. 6. 2012, at 23:47, Warren Kumari wrote:
> IETF 84 is fast approaching. We *do* have a slot scheduled, and would like to use that to discuss the "How to do DANE with $foo" documents (and the future of the WG, etc).
> So, if you would like to / are willing to present on your "How to do DANE with $foo" draft, please let us know soon. Drafts that have been discussed get priority, those with early slides (PDF only, no PPT!) get additional priority :-P

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 21 Jun 2012 07:54:32 -0700

> If we don't gather any topics, there will be almost no reason

I will present on draft-fanf-dane-smtp based on slides from Tony Finch.

Either Jakob or I will present on draft-hoffman-dane-smime.

--Paul Hoffman