Subject: [dane] Rechartering? / new work?

From: Warren Kumari <[email-masked]>
Date: Fri, 8 Jun 2012 18:00:35 -0400

Hi all,

So, the -protocol doc is now moving along nicely, and we are seeing a number of the "How to do DANE with $foo" documents (thank you!).

Our charter allows for these docs ("The group may also create documents that describe how protocol entities
can discover and validate these bindings in the execution of specific applications. ."), but we should discuss rechartering to capture what we've done, re-evaluate the milestones (we still have "First WG draft of standards-track protocols for using DNS to associate hosts with IPsec") and add new ones, decide it we want to stay open, etc. 

We will discuss this in Vancouver, but it makes sense (IMO) to start these discussions now so we can maybe have a proposed new charter (assuming that's what the WG wants) to throw darts at, etc.

So:
1: What is wrong with the current charter? What should be removed? What should be added?
2: Are we planning on doing the IPSec work or should we ask to be excused from that?
3: Will we do the "DANE with $foo" work in this WG or should it be individual submissions?
4: Should we remain open? Is there desire and energy? Who should do what?

Obviously whatever we discuss and propose will need to be ok with our AD, but let's start discussing what we want…

W

--
"I think perhaps the most important problem is that we are trying to understand the fundamental workings of the universe via a language devised for telling one another when the best fruit is." --Terry Prachett

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 08 Jun 2012 16:18:04 -0600

> 3: Will we do the "DANE with $foo" work in this WG or should it be individual submissions?

Another option is to complete such work in other working groups where
applicable (e.g., the "DANE with XMPP" might best be completed in the
XMPP WG), with appropriate review from the DANE WG.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Tony Finch <[email-masked]>
Date: Fri, 8 Jun 2012 23:36:09 +0100

> XMPP WG), with appropriate review from the DANE WG.

I think it is best to keep them all here so we can try to make them as similar as possible.

Tony.
--
f.anthony.n.finch  <[email-masked]>  http://dotat.at/

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 8 Jun 2012 19:25:51 -0700

> I think it is best to keep them all here so we can try to make them as similar as possible.

Further, there is no WG for SMTP. Dead, revived, dead, revived, dead again for many years.

--Paul Hoffman

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 08 Jun 2012 20:27:51 -0600

> Further, there is no WG for SMTP. Dead, revived, dead, revived, dead again for many years.

I did say "where applicable". :)

As long as all the appropriate folks review each spec, I don't
particularly care which WG acronym shows up in the draft name...

Peter

-- 
Peter Saint-Andre
https://stpeter.im/