Subject: [dane] Preliminary agenda for IETF 84

From: Ondřej Surý <[email-masked]>
Date: Tue, 10 Jul 2012 10:10:35 +0200

Hi,

I have created draft agenda from what I have heard on/off-list.

Please see attached file and object if you want to change anything.

O.
--
 Ondřej Surý -- Chief Science Officer
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------

---

From: Warren Kumari <[email-masked]>
Date: Tue, 10 Jul 2012 20:44:27 -0400

> Please see attached file and object if you want to change anything.

No objections from me, but thanks to Ondrej for organizing this, I've been asleep at the wheel…

W

> 
> <draft-dane-agenda-ietf84.txt>
> 
> O.
> --

--
It's a mistake trying to cheer up camels. You might as well drop meringues into a black hole. -- Terry Prachett

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 10 Jul 2012 19:00:10 -0600

> Please see attached file and object if you want to change anything.

Seems fine. Unfortunately I won't be able to travel to Vancouver, so
Matt Miller might present about the XMPP work he and I have been doing.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Tony Finch <[email-masked]>
Date: Fri, 13 Jul 2012 23:58:14 +0100

> Please see attached file and object if you want to change anything.

Could you please add draft-fanf-dane-mua as well? Paul Hoffman has agreed
to present and I intend to be joining in remotely. Might be worth
re-jigging the order since the -mua draft is all about SRV records so
needs careful comparison with Peter & Matt's XMPP draft.

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
Hebrides, Bailey: North backing northwest 4 or 5, increasing 6 at times.
Moderate, but mainly slight in east Malin. Showers. Good.

---

From: Ondřej Surý <[email-masked]>
Date: Mon, 16 Jul 2012 10:06:42 +0200

> needs careful comparison with Peter & Matt's XMPP draft.

Thanks for the feedback and one more presentation.  Would this updated agenda work for everybody?  Unless I hear objections I am going to upload it tomorrow.