Subject: [dane] IANA registry not linked to?

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 18 Aug 2012 18:26:03 +0200

I cannot find, on the IANA Web site, a link to the new registry
<http://www.iana.org/assignments/dane-parameters/dane-parameters.xml>. For
instance, it is not listed in <http://www.iana.org/protocols>. As a
result, IANA's search engine (which is subcontracted to Google) does
not find it, probably because the crawler was not able to fetch it.

Is it worth a bug report to IANA?

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 18 Aug 2012 11:02:48 -0700

> Is it worth a bug report to IANA?

Yes, it definitely is.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 27 Aug 2012 12:24:10 +0200

On Sat, Aug 18, 2012 at 11:02:48AM -0700,
 Paul Hoffman <[email-masked]> wrote 

> Yes, it definitely is.

Done and fixed by IANA.

---

From: Warren Kumari <[email-masked]>
Date: Tue, 28 Aug 2012 10:15:39 -0400

> a message of 11 lines which said:

Excellent, thank you (and the IANA).

W

> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane
> 

-- 
There are only 10 types of people in this world -- those who understand binary arithmetic and those who don't.