Subject: [dane] DANE tool/project funding possibly available from NLnet Foundation - deadline Dec 1

From: Dan York <[email-masked]>
Date: Mon, 19 Nov 2012 14:13:09 -0500

FYI, the NLnet Foundation has a "DNS Security Fund" where they fund work on open source projects related to securing DNS.  They are currently accepting applications for their next funding round until December 1 at 12:00 Central European Time.  Their site is at:

http://www.nlnet.nl/dnssec/

and their "Open call for funding" is at:  http://www.nlnet.nl/news/2012/20121201-call-en.html

I wrote about this today encouraging people to think about what kind of DNSSEC-related or DANE-related tools/services could potentially be funded:

http://www.internetsociety.org/deploy360/blog/2012/11/got-a-dnssec-project-that-needs-funding-apply-to-nlnet-foundation-before-dec-1/

If you have an idea for a new DANE tool or for adding DANE support to an existing tool, but don't have the funding to dedicate some time to it, this might be a way to get some help.

Dan

-- 
Dan York  [email-masked]
http://www.danyork.me/   skype:danyork
Phone: +1-802-735-1624
Twitter - http://twitter.com/danyork

---

From: Leif Johansson <[email-masked]>
Date: Mon, 19 Nov 2012 20:56:18 +0100

On 11/19/2012 08:13 PM, Dan York wrote:
> FYI, the NLnet Foundation has a "DNS Security Fund" where they fund
> work on open source projects related to securing DNS.  They are
> currently accepting applications for their next funding round until
> December 1 at 12:00 Central European Time.  Their site is at:
>
> and their "Open call for funding" is at:
>  http://www.nlnet.nl/news/2012/20121201-call-en.html
>
> I wrote about this today encouraging people to think about what kind
> of DNSSEC-related or DANE-related tools/services could potentially be
> funded:
>
> If you have an idea for a new DANE tool or for adding DANE support to
> an existing tool, but don't have the funding to dedicate some time to
> it, this might be a way to get some help.
>
FYI there is an existing project to add DANE support to OpenSSL (funded
by .SE)
so pick another stack :-)

            Cheers Leif

> Dan
>
> -- 
> Dan York  [email-masked] <mailto:[email-masked]>
> http://www.danyork.me/ <http://www.danyork.com/>   skype:danyork
> Phone: +1-802-735-1624
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane