Subject: [dc] Will the interim meeting allow remote participation?

From: Paul Hoffman <[email-masked]>
Date: Wed, 14 Dec 2011 09:58:44 -0800

Just wondering...

--Paul Hoffman

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 14 Dec 2011 13:52:31 -0500

Hi Paul,

I don't know yet. It depends on the venue options that we get.

                                                Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Paul Hoffman
> Sent: Wednesday, December 14, 2011 12:59 PM
> To: [email-masked]
> Subject: [dc] Will the interim meeting allow remote participation?
> 
> Just wondering...
> 
> --Paul Hoffman
> 
> _______________________________________________
> dc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dc

---

From: Joel jaeggli <[email-masked]>
Date: Thu, 15 Dec 2011 14:01:48 -0800

> I don't know yet. It depends on the venue options that we get.

So far it's been an impressively low traffic list for a cross area
intersection of interests gearing up to discuss documents at an interim.

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 15 Dec 2011 17:25:26 -0500

>> I don't know yet. It depends on the venue options that we get.

I think that it really needs to have remote access. If that seems to
be a problem, please let the IAOC know.

> intersection of interests gearing up to discuss documents at an interim.

There seemed to be a substantial amount of interest in Taipei. All of
the meetings were well attended, and
there was a lot of discussion outside of the meetings.

Regards
Marshall