Subject: [dc] Requesting comments on the following drafts

From: Bhumip Khasnabish <[email-masked]>
Date: Fri, 9 Dec 2011 15:29:32 -0500

Dear All,

We are planning to update the following DC-related drafts soon,
and would appreciate your valuable comments and suggestions.

http://www.ietf.org/id/draft-karavettil-vdcs-security-framework-00.txt

http://tools.ietf.org/id/draft-khasnabish-cloud-reference-framework-01.txt

http://tools.ietf.org/id/draft-khasnabish-cloud-sdo-survey-01.txt

http://tools.ietf.org/id/draft-khasnabish-cloud-industry-workitems-survey-01.txt

http://tools.ietf.org/id/draft-junsheng-opsawg-virtual-resource-management-00.txt

Thanks a lot.
Best.

Bhumip Khasnabish
[email-masked]
[email-masked]
+1-781-752-8003 (mobile)
http://www.linkedin.com/in/bhumipkhasnabish

                   __o
             _ `\ <, _
.......... ( • ) / ( • ) ......................

---

From: Bhumip Khasnabish <[email-masked]>
Date: Mon, 19 Dec 2011 15:27:27 -0500

Also, the following draft on Cloud Service Broker
http://tools.ietf.org/html/draft-shao-opsawg-cloud-service-broker-00

Thanks.

Best.

Bhumip

---

From: Tina TSOU <[email-masked]>
Date: Mon, 19 Dec 2011 20:45:54 +0000

In line...

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bhumip Khasnabish
Sent: Monday, December 19, 2011 12:27 PM
To: [email-masked]
Cc: So, Ning; [email-masked]; Suren Karavettil; Lizhong Jin; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [dc] Requesting comments on the following drafts

[Tina: It seems like http://tools.ietf.org/id/draft-tsou-vrom-problem-statement-02.txt mentioned earlier the idea more or less Cloud Service Broker talks about.]

Thanks.

Best.

Bhumip

On Fri, Dec 9, 2011 at 3:29 PM, Bhumip Khasnabish <[email-masked]<mailto:[email-masked]>> wrote:
Dear All,

Bhumip Khasnabish
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
+1-781-752-8003<tel:%2B1-781-752-8003> (mobile)
http://www.linkedin.com/in/bhumipkhasnabish

                   __o
             _ `\ <, _
.......... ( * ) / ( * ) ......................