Subject: [dc] interim dates decided?

From: Jari Arkko <[email-masked]>
Date: Tue, 27 Dec 2011 10:36:33 +0200

Has the date for the Interim meeting been firmed up? I assume Feb 22-23th based on the doodle, but it would be good to get a confirmation... and what about a location?

Jari

---

From: Warren Kumari <[email-masked]>
Date: Wed, 28 Dec 2011 22:18:10 -0500

> Has the date for the Interim meeting been firmed up? I assume Feb 22-23th based on the doodle, but it would be good to get a confirmation... and what about a location?

AFAIK, no, it hasn't been fully decided yet…

Still digging out from under mail avalanche, maybe I'll find something useful…

W

> 
> Jari
> 
> _______________________________________________
> dc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dc
> 

---
Don't be impressed with unintelligible stuff said condescendingly .
    -- Radia Perlman.

Warren Kumari
[email-masked]

---

From: Ronald Bonica <[email-masked]>
Date: Thu, 29 Dec 2011 12:41:04 -0500

Folks,

The Doodle Poll indicates that February 22-23 is the most popular date, followed by February 20-21.

We are currently evaluating an offer to host the meeting in suburban Boston on February 21-22. If you indicated that you would be available on February 20-21 or February 22-23, but cannot be available on February 21-22, please send me unicast email.

Please *do not make your travel reservations yet*. We are still evaluating whether the proposed venue will work for us. If it doesn't work, we may meet somewhere else.

                                                       Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Warren Kumari
> Sent: Wednesday, December 28, 2011 10:18 PM
> To: Jari Arkko
> Cc: [email-masked]
> Subject: Re: [dc] interim dates decided?
> 
> 
> > Has the date for the Interim meeting been firmed up? I assume Feb 22-
> 23th based on the doodle, but it would be good to get a confirmation...
> and what about a location?
> 
> AFAIK, no, it hasn't been fully decided yet...
> 
> Still digging out from under mail avalanche, maybe I'll find something
> useful...
> 
> W
> 
> >
> > Jari
> >