Subject: [dc] volunteer

From: radia boukari <[email-masked]>
Date: Sat, 17 Dec 2011 14:32:54 +0000 (GMT)

Hello
I am new I would like to know what do I have to do to get envolved .
thank you 
Best regards

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 17 Dec 2011 10:28:43 -0500

> I am new I would like to know what do I have to do to get envolved .

This is the IETF. It is relatively easy. Read the drafts, try and
understand them, comment here on what is wrong or what could be
improved. If you see anything missing, suggest text or even write a
draft to fill the gap.

Regards
Marshall

>
> _______________________________________________
> dc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dc
>

---

From: Warren Kumari <[email-masked]>
Date: Sat, 17 Dec 2011 12:38:19 -0500

> improved. If you see anything missing, suggest text or even write a

And, if you are new to the IETF, I'd suggest reading "The Tao of IETF: A Novice's Guide to the Internet Engineering Task Force"  -- http://www.ietf.org/tao.html

Understanding the way that the IETF works, and that energetic / heated discussions doesn't (necessarily) mean that folk aren't really good friends is important[0].

W

[0]: I've had some chats with newcomers who are shocked at the (apparent) animosity between some folk, not realizing that we just debate / argue to got to consensus[1].
[1]: Ok, to be honest, it's actually because it's fun, but don't tell anyon.. doh....