Subject: [dc] DC Interim Meeting: CANCELLED

From: Ronald Bonica <[email-masked]>
Date: Mon, 9 Jan 2012 10:42:54 -0500

Folks,

In light of recent discussion on this mailing list, I think that it is unlikely that the requirements document will be sufficiently complete to discuss on February 21. Therefore, the DC Interim Meeting scheduled for that date has been cancelled.

Let's continue on our work plan, with a goal producing a requirements document by IETF 83. Stewart and I will arrange for a BoF to discuss the requirements draft in Paris.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 09 Jan 2012 17:46:00 -0600

> Let's continue on our work plan, with a goal producing a requirements document by IETF 83. Stewart and I will arrange for a BoF to discuss the requirements draft in Paris.

Hi, Ron,

I'm pretty sure I know the answer, but just to make sure - your 
intention is that "continue on our work plan" happens on THIS mailing 
list, right?

Thanks,

Spencer

---

From: Ronald Bonica <[email-masked]>
Date: Tue, 10 Jan 2012 11:05:04 -0500

> intention is that "continue on our work plan" happens on THIS mailing

Absolutely!