Subject: Re: [dc] feedback for http://www.ietf.org/mail-archive/web/dc/current/msg00038.html

From: Tina TSOU <[email-masked]>
Date: Wed, 04 Jan 2012 05:37:15 +0000

Dear Weixiang,
Happy New Year!

The authors actually had Cloud Brokerage included in version 00 of that draft http://tools.ietf.org/id/draft-tsou-vrom-problem-statement-00.txt, but it seemed too early to include it in IETF so it was removed by version 02.
The CSB document came up like 10 days after version 00 of draft-tsou.
It seems draft-shao just put down the NIST specs into the draft, which is not quite the appropriate level for IETF. I do believe it could find a place but not in that shape. Also, assuming there is a CSB in the path, the only place it can go is in some data center somewhere, where else, a desktop?

Tina

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, December 27, 2011 11:00 PM
To: Tina TSOU
Cc: [email-masked]; [email-masked]
Subject: feedback for http://www.ietf.org/mail-archive/web/dc/current/msg00038.html

The following draft on Cloud Service Broker is no related to http://tools.ietf.org/id/draft-tsou-vrom-problem-statement-02.txt

http://www.ietf.org/staging/draft-shao-opsawg-cloud-service-broker-02.txt

draft-tsou-vrom-problem-statement-02 is just a problem statement about data center virtual resources operations and management.

A cloud broker can be in data center, or not. It is a new role in cloud ecosystem. By the way, the draft is a solution.

Shao Weixiang 邵伟翔
Standard Development And Industry Relations Dept.

Product R&D System

产品研发体系

E305,No.889,Bibo Rd,Zhangjiang Hi-Tech Park,Pudong,Shanghai
P.R.China, 201203
Tel:+86-21-68896976
Mobile:+86-13916615817
Email:[email-masked]

---

From: [email-masked]
Date: Wed, 4 Jan 2012 14:18:09 +0800

Hello,Tina
It is right that draft 
http://tools.ietf.org/id/draft-tsou-vrom-problem-statement-00.txt 
mentioned brokering [GartnerCB].
NIST Cloud Broker definition also use three Types of Cloud Brokerages 
(Service Intermediation /aggregation /arbitrage)in [GartnerCB].
So whatever, your draft and our draft both refer to Cloud 
Brokerage[GartnerCB]/[NIST], it is no meaning to say whose draft early or 
later.
Your draft is from DC network view to give some issue discussion,our draft 
is from service view to give a solution. 
For my thinking, a DC can be a Cloud Broker role whatever the DC has 
virtual resource or not.
By the way, our draft also use Open Cloud Manifesto,Cloud Security 
Alliance,ITU-T Focus Group definition about Cloud Brokerage.

Shao Weixiang 邵伟翔

Product R&D System 
产品研发体系

Tina TSOU <[email-masked]> 
2012-01-04 13:37

收件人
"[email-masked]" <[email-masked]>
抄送
"[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
主题
RE: feedback for 
http://www.ietf.org/mail-archive/web/dc/current/msg00038.html

Dear Weixiang,
Happy New Year!
 
The authors actually had Cloud Brokerage included in version 00 of that 
draft http://tools.ietf.org/id/draft-tsou-vrom-problem-statement-00.txt, 
but it seemed too early to include it in IETF so it was removed by version 
02. 
The CSB document came up like 10 days after version 00 of draft-tsou.
It seems draft-shao just put down the NIST specs into the draft, which is 
not quite the appropriate level for IETF. I do believe it could find a 
place but not in that shape. Also, assuming there is a CSB in the path, 
the only place it can go is in some data center somewhere, where else, a 
desktop?
 
Tina
 
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 27, 2011 11:00 PM
To: Tina TSOU
Cc: [email-masked]; [email-masked]
Subject: feedback for 
http://www.ietf.org/mail-archive/web/dc/current/msg00038.html

The following draft on Cloud Service Broker is no related to 
http://tools.ietf.org/id/draft-tsou-vrom-problem-statement-02.txt 

draft-tsou-vrom-problem-statement-02 is just a problem statement about 
data center virtual resources operations and management. 
A cloud broker can be in data center, or not. It is a new role in cloud 
ecosystem. By the way, the draft is a solution. 

Shao Weixiang 邵伟翔 

Product R&D System 
产品研发体系