Subject: Re: [dc] interim dates decided?

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 5 Jan 2012 14:33:54 +0000

Hi,

On Dec 29, 2011, at 18:41, Ronald Bonica wrote:
> The Doodle Poll indicates that February 22-23 is the most popular date, followed by February 20-21.
> 
> We are currently evaluating an offer to host the meeting in suburban Boston on February 21-22. If you indicated that you would be available on February 20-21 or February 22-23, but cannot be available on February 21-22, please send me unicast email.
> 
> Please *do not make your travel reservations yet*. We are still evaluating whether the proposed venue will work for us. If it doesn't work, we may meet somewhere else.

is there a date and place now? I'd be nice to be able to book travel sooner rather than later.

Thanks,
Lars

---

From: Ronald Bonica <[email-masked]>
Date: Fri, 6 Jan 2012 10:06:22 -0500

Please stand by. Working details.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Eggert, Lars
> Sent: Thursday, January 05, 2012 9:34 AM
> To: Ronald Bonica
> Cc: [email-masked]
> Subject: Re: [dc] interim dates decided?
> 
> Hi,
> 
> > We are currently evaluating an offer to host the meeting in suburban
> Boston on February 21-22. If you indicated that you would be available
> on February 20-21 or February 22-23, but cannot be available on
> February 21-22, please send me unicast email.
> >
> > Please *do not make your travel reservations yet*. We are still
> evaluating whether the proposed venue will work for us. If it doesn't
> work, we may meet somewhere else.
>