Subject: [dc] Requirement for a method to manage mac address in DC

From: [email-masked]
Date: Thu, 2 Feb 2012 09:05:17 +0800

Hi All:
   I wonder whether it is necessary to manage mac address in DC.
As you know,VM's mac is randomly generated.
The risk of mac conflict is increasing with  the amount of VMs in DC.
If there is a method to auto manage and allocate mac address,the risk 
maybe avoid.
That method may facilitate the operator to control network easily and 
other available benefits.

Chinese Name：Yu JingHai 喻敬海 
English name：Fisher yu
Bearer Network Product Pre-research Department 承载网预研部

Product Marketing System 
产品研发体系
No.50 Ruanjiandadao Yuhuatai District Nanjing, 
P.R.China, 210012
Tel:+86-025-88014226
Fax:+86-025-88014226
Email:[email-masked]

---

From: [email-masked]
Date: Thu, 2 Feb 2012 09:35:47 +0800

建议外发邮件，将公司签名删除。

[email-masked] 
发件人:  [email-masked]
2012-02-02 上午 09:05

收件人
[email-masked]
抄送

主题
[dc] Requirement for a method to manage mac address in DC

Hi All: 

Product Marketing System 
产品研发体系 

  _______________________________________________
dc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dc

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 2 Feb 2012 08:12:29 +0200

Dear Mr. Yu (apologies if this is not the proper form of addressing),

Managing MAC addresses allocated to VMs in a DC may be a worthy objective.
But I wonder if it comes under the purview of the IETF.

Could you please elaborate?

Regards,
    Sasha

________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]
Sent: Thursday, February 02, 2012 3:05 AM
To: [email-masked]
Subject: [dc] Requirement for a method to manage mac address in DC

Hi All:
   I wonder whether it is necessary to manage mac address in DC.
As you know,VM's mac is randomly generated.
The risk of mac conflict is increasing with  the amount of VMs in DC.
If there is a method to auto manage and allocate mac address,the risk maybe avoid.
That method may facilitate the operator to control network easily and other available benefits.

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: Thomas Narten <[email-masked]>
Date: Thu, 02 Feb 2012 08:47:34 -0500

>    and other available benefits. 

One straightforward way to mitigate C-MAC conflicts is via
encapsulations, whether through something like SPB-M or
NVO3/VXLAN/NVGRE.

Do such approaches not address the problem sufficiently?

Thomas