Subject: Re: [dc] draft-khasnabish-vmmi-problems-00.txt

From: <[email-masked]>
Date: Wed, 1 Feb 2012 09:32:35 -0500

> About VM migration in the draft, we did not demand forcibly between the different vender(or SPs), so your concerns may not  exist.

In other words, there's no work for the IETF to do because interoperability is not a goal.  What have I missed?

Thanks,
--David

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, January 31, 2012 10:57 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [dc] draft-khasnabish-vmmi-problems-00.txt

Thomas, thank you for your comments!

About VM migration in the draft, we did not demand forcibly between the different vender(or SPs), so your concerns may not
exist. As you say, "let's be realistic", our intention is to improve the flexibility of VM migration, as well as the breadth
of applications under the premise of market heavyweights are not opposed to it.In order to achieve these goals, analyse possible problems, discuss and resolve these problems, such as: VM migration is due to a non-public sector energy-efficient needs, rather than to public access without interruption, or business needs of the user's desktop migration, this demand may exist within a same service provider, or you say a same vender with mixed network, for example:

With the promotion of IPv6 technology, the existing IPv4 networks will be more and more IPv6 hosts, these applications driven
a series of tunnel technologies to provide solutions, such as: 6to4 tunnel technology, ISATAP tunnel technology, and so on.
Virtual machine migration technology will also be the basis of these network environments,in the transition network using tunneling transition technique, the connections between the subnets and the backbone network are achieved through the tunneling gateway. In the IPv4/IPv6 transition period, a variety of tunnels coexist. The establishment of the tunnel varies with different gateways. The traditional tunneling gateway only establishes tunnels for communication with the same type of gateway, the different types of traditional tunneling gateway cannot communicate with each other, which cannot meet the requirements of VPN communications in the transition period. A multi-tunnel VPN gateway is used to solve the problem of establishing the tunnel between the heterogeneous gateways.

Many thanks for guidance

Regards,

Bin Liu

[email-masked]
[email-masked]

--------------------------------------------------------

ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.

This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.

This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Truman Boyes <[email-masked]>
Date: Wed, 1 Feb 2012 10:45:49 -0500

On Tue, Jan 31, 2012 at 10:56 PM, <[email-masked]> wrote:

> About VM migration in the draft, we did not demand forcibly between the
> different vender(or SPs), so your concerns may not
> exist. As you say, "let's be realistic", our intention is to improve the
> flexibility of VM migration, as well as the breadth
> of applications under the premise of market heavyweights are not opposed
> to it.In order to achieve these goals, analyse possible problems, discuss
> and resolve these problems, such as: VM migration is due to a non-public
> sector energy-efficient needs, rather than to public access without
> interruption, or business needs of the user's desktop migration, this
> demand may exist within a same service provider, or you say a same vender
> with mixed network, for example:
>
> With the promotion of IPv6 technology, the existing IPv4 networks will be
> more and more IPv6 hosts, these applications driven
> a series of tunnel technologies to provide solutions, such as: 6to4 tunnel
> technology, ISATAP tunnel technology, and so on.
> Virtual machine migration technology will also be the basis of these
> network environments,in the transition network using tunneling transition
> technique, the connections between the subnets and the backbone network are
> achieved through the tunneling gateway. In the IPv4/IPv6 transition period,
> a variety of tunnels coexist. The establishment of the tunnel varies with
> different gateways. The traditional tunneling gateway only establishes
> tunnels for communication with the same type of gateway, the different
> types of traditional tunneling gateway cannot communicate with each other,
> which cannot meet the requirements of VPN communications in the transition
> period. A multi-tunnel VPN gateway is used to solve the problem of
> establishing the tunnel between the heterogeneous gateways.
>
> Many thanks for guidance
>
> Regards,
>
> Bin Liu
>
> [email-masked]
I understand the first section in the above comments regarding virtual
machines. In the context of IPv6 adoption for virtual machines or rather
generically in data centers, I see native IPv6-only or dual stack as being
the choice for numbering VMs. The tunneling technologies mentioned (6to4,
ISATAP, etc) should be kept out of data centers.

-- 
--truman