Subject: [dc] Shutting Down

From: Ronald Bonica <[email-masked]>
Date: Tue, 17 Apr 2012 13:57:56 -0400

Folks,

This mailing list has been relatively silent for the last month. Also, data center work has migrate to NVO3. So, unless I hear some very strong objection, this list will shut down in Friday, April 20.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 18 Apr 2012 08:03:02 +0000

Hi,

> This mailing list has been relatively silent for the last month. Also, data center work has migrate to NVO3. So, unless I hear some very strong objection, this list will shut down in Friday, April…

let me take this opportunity to say that I'd remain supportive of an effort to start an IRTF research group on datacenter networking topics (in the broader sense).

There is a discussion list here: http://www.irtf.org/mailman/options/dcrg-interest. It has not seen much traffic. While I keep hearing that people would find such a research group interesting (as would I), there is currently nobody that I know of that is working on crafting a coherent RG proposal. Some small group of people need to feel interested enough to create a community here and push the topic forward.

I will leave the dcrg-interest IRTF mailing list up for a few more months in the hope that such a group of people materializes. There were certainly enough topics proposed in the IETF discussion on datacenters, SDN and (dare I say) clouds that are not ready for IETF work but IMO do deserve a home to be further developed.

Lars Eggert
(IRTF Chair)

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 18 Apr 2012 10:23:38 +0000

> There is a discussion list here: http://www.irtf.org/mailman/options/dcrg-interest. It has not seen much traffic. 
> While I keep hearing that people would find such a research group interesting (as would I), 
> there is currently nobody that I know of that is working on crafting a coherent RG proposal. 
> Some small group of people need to feel interested enough to create a community here and push the topic forward.

Actually, there is a recent draft (draft-stein-cloud-access-00 http://tools.ietf.org/html/draft-stein-cloud-access-00)
which needs an appropriate sanctuary.

It is certainly not a proposal for a RG, but could reside in a WG or RG focusing on clouds,
but not limited to intra- and inter- DC connectivity.

Y(J)S

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 18 Apr 2012 09:23:45 +0100

Hi Lars,

Just in terms of timing, you might want to leave any
decisions on this until after the nvo3 chartering
discussion in the IETF has resolved itself. Might be
that some of those who'd be interested in an RG are
focused on the IETF now, and equally, it might be
that if a WG is chartered, bits of work that don't
fall under the IETF WG charter might be suitable for
an RG.

I've no idea if that's likely or not, so my note is
only about timing, not content.

S.