Subject: [decade] Notification for draft-gu-decade-reqs-00

From: "Y.J. Gu" <[email-masked]>
Date: Tue, 20 Oct 2009 10:28:30 +0800

Hi everybody,

We submitted a draft about DECADE requirements. 

Abstract:
DECoupled Application Data Enroute (DECADE) is going to 
develop a protocol that is used by a P2P application client 
to control its shared resource in the in-network storage, as 
well as store/retrieve the resource to/from the in-network 
storage.  This document enumerates requirements for this 
protocol, which should be considered when designing and 
implementation.

Regards

Yingjie Gu

---

From: "Y.J. Gu" <[email-masked]>
Date: Tue, 20 Oct 2009 10:42:32 +0800

The URL for this draft is :
http://www.ietf.org/id/draft-gu-decade-reqs-00.txt

We appreciate your comments.
Thanks.

Regards

Yingjie Gu

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Y.J. Gu
> Sent: Tuesday, October 20, 2009 10:29 AM
> To: [email-masked]
> Subject: [decade] Notification for draft-gu-decade-reqs-00
> 
> Hi everybody,
> 
> _______________________________________________
> decade mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/decade