Subject: [decade] survey

From: Picconi Fabio <[email-masked]>
Date: Tue, 27 Jul 2010 17:39:21 +0200

Hi,

One comment about the surveys. Since webmail was mentioned, I wonder whether it's worth mentioning Usenet, which uses peer-to-peer exchanges between servers.

My two cents,

Fabio

---

From: Richard Alimi <[email-masked]>
Date: Fri, 30 Jul 2010 03:23:50 -0400

Hi Fabio,

Thank you very much for the suggestion.  We will add Usenet to the next version.

Rich

On Tue, Jul 27, 2010 at 11:39 AM, Picconi Fabio
<[email-masked]> wrote:
> Hi,
>
>
>
> One comment about the surveys. Since webmail was mentioned, I wonder whether
> it’s worth mentioning Usenet, which uses peer-to-peer exchanges between
> servers.
>
>
>
> My two cents,
>
>
>
> Fabio
>
> _______________________________________________
> decade mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/decade
>
>

---

From: Haibin Song <[email-masked]>
Date: Fri, 30 Jul 2010 13:54:16 +0800

+1,

Haibin<as contributor>

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Richard Alimi
> Sent: Friday, July 30, 2010 3:24 PM
> To: Picconi Fabio
> Cc: [email-masked]
> Subject: Re: [decade] survey
> 
> Hi Fabio,
>