Subject: [decade] draft agenda posted

From: Song Haibin <[email-masked]>
Date: Wed, 14 Jul 2010 18:48:26 +0800

Hi all,

We also posted the draft agenda to the website. You can find it here:

http://www.ietf.org/proceedings/78/agenda/decade.txt

BR,
Haibin & Rich

---

From: "Woundy, Richard" <[email-masked]>
Date: Wed, 14 Jul 2010 11:44:18 -0400

Folks,

I changed the agenda from text to html to make it easier to use.

http://www.ietf.org/proceedings/78/agenda/decade.html

-- Rich

-----Original Message-----
From: Song Haibin [mailto:[email-masked]] 
Sent: Wednesday, July 14, 2010 6:48 AM
To: [email-masked]
Cc: Woundy, Richard
Subject: draft agenda posted

Hi all,

BR,
Haibin & Rich

---

From: 朱潇 <[email-masked]>
Date: Thu, 15 Jul 2010 13:16:22 +0800

hi,all

will anyone be nice to help me give me the strawman proposal draft link? not
the presentation slide?
thanks in advance：）

2010/7/14 Woundy, Richard <[email-masked]>

> _______________________________________________
> decade mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/decade
>

-- 
Best wishes,

Beijing University of Posts & Telecommunications (BUPT)
Zhu Xiao  ( 朱潇 )
E-mail: [email-masked]
mobile:+86 134-8881-9004

---

From: "Woundy, Richard" <[email-masked]>
Date: Thu, 15 Jul 2010 16:36:44 -0400

I would suggest reading the DECADE charter (http://datatracker.ietf.org/wg/decade/charter/) first, so you can understand what this working group is trying to accomplish. In brief, the working group’s primary tasks are to identify target applications to use open protocols for in-network storage, to identify requirements for application access to in-network storage, and to develop an architecture for in-network storage that leverages existing IETF protocols (for example, HTTP, NFS, or WebDAV) as much as possible.

Once you understand the purpose of this working group, you may want to see the latest documents on the problem statement, requirements, survey, and use cases, which you can find from http://www.ietf.org/proceedings/78/agenda/decade.html.

-- Rich

P.S. We haven’t posted the presentation slides yet for the IETF Maastricht meeting.

From: [email-masked] [mailto:[email-masked]] On Behalf Of ??
Sent: Thursday, July 15, 2010 1:16 AM
To: [email-masked]
Subject: Re: [decade] draft agenda posted

hi,all

will anyone be nice to help me give me the strawman proposal draft link? not the presentation slide?

thanks in advance：）

Folks,

-- Rich

-----Original Message-----
From: Song Haibin [mailto:[email-masked]]
Sent: Wednesday, July 14, 2010 6:48 AM
To: [email-masked]
Cc: Woundy, Richard
Subject: draft agenda posted

Hi all,

BR,
Haibin & Rich

-- 
Best wishes,

---

From: 朱潇 <[email-masked]>
Date: Fri, 16 Jul 2010 09:20:06 +0800

thanks sincerely, Richard:)

actually, i had paid attention for DECADE for a long time. Because the
strawman proposal said it was just one solution architecture for DECADE
problem statement, which intrigue me. And when i want to know more, i did
not find the draft in our WG. so i turn to ask for help in our email group.
 Thanks for your help all the same:)

在 2010年7月16日 上午4:36，Woundy, Richard <[email-masked]>写道：

>  I would suggest reading the DECADE charter (
> http://datatracker.ietf.org/wg/decade/charter/) first, so you can
> understand what this working group is trying to accomplish. In brief, the
> working group’s primary tasks are to identify target applications to use
> open protocols for in-network storage, to identify requirements for
> application access to in-network storage, and to develop an architecture for
> in-network storage that leverages existing IETF protocols (for example,
> HTTP, NFS, or WebDAV) as much as possible.
>
>
>
> Once you understand the purpose of this working group, you may want to see
> the latest documents on the problem statement, requirements, survey, and use
> cases, which you can find from
> http://www.ietf.org/proceedings/78/agenda/decade.html.
>
>
>
> -- Rich
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *??
> *Sent:* Thursday, July 15, 2010 1:16 AM
> *To:* [email-masked]
>
> *Subject:* Re: [decade] draft agenda posted
>
>
>
> hi,all
>
>
>

-- 
Best wishes,