Subject: RE: WG Last Call for "DHCP Relay Agent Information Option" I-D

From: Steve Gonczi <[email-masked]>
Date: Thu, 2 Mar 2000 13:07:50 -0500

>Note, btw, that access equipment that are bridges need not be
>precluded from acting as relay agents, i.e. adding the agent option
>as well as filling in giaddr.

Hello Mike,

What would be in the giaddr field in the above case?
(Assuming it was not filled in prior).

sG

---

From: "Michael W. Patrick" <[email-masked]>
Date: Fri, 03 Mar 2000 09:04:25 -0500

> (Assuming it was not filled in prior).

The bridge would be acting as a host of an IP subnet of the segments
it bridges.  The giaddr would be this host address.
-mike