Subject: WG meeting in Adelaide

From: Ralph Droms <[email-masked]>
Date: Fri, 10 Mar 2000 14:54:25 -0500

As is our custom, the DHC WG will meet twice at the upcoming IETF meeting 
in Adelaide - one session for DHCPv4 issues and one for DHCPv6 
issues.  Tentatively, the DHCPv4 session will occur on Tuesday, 3/28 and 
the DHCPv6 session on Wednesday, 3/29.  If you would like to be included on 
the agenda for either session, please send me a note describing your agenda 
item and an estimate of the amount of time you'll neeed.

Please get your agenda requests to me by 3/15 (deadline extended!).  Note 
that the cut-off for I-D submission is *today*!

The following items are on the agenda for the DHCPv4 session:

Use of DHCP for configuration of IPSEC tunnel mode
draft-ietf-ipsec-dhcp-04.txt
Bernard Aboba

Use of DHCP for configuring multicast DNS behavior
draft-aboba-dhc-mdns-conf-00.txt
Bernard Aboba

draft-ietf-dhc-nextserver-01.txt
Mike Borella
10 minutes

DHCP authentication
draft-ietf-dhc-authentication-??.txt
Ralph Droms
10 minutes

Domain search option
draft-ietf-dhc-domsrch-02.txt
Ralph Droms (for Pratik Gupta)
10 minutes

DHCP Option for PacketCable VoIP Client Configuration"
draft-beser-dhc-packetcable-00.txt
Burcak Beser
15 minutes

---

From: Ted Lemon <[email-masked]>
Date: Fri, 10 Mar 2000 12:44:29 -0800

I'd like to try to get the Classless Static Routes option to last call
this time, so that should be an agenda item.   I'd also like to see
some discussion of the latest DHC-DNS draft, although without Mark
there it's going to be tough.

Thanks!

			       _MelloN_