Subject: current status of DHCPv6

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Fri, 14 Apr 2000 18:48:57 +0900

Hello,

I'd like to know the current status of DHCPv6. As far as know, DHCPv6
has not been published as an RFC, but the latest draft
draft-ietf-dhc-dhcpv6-15.txt has already expired.

Which document should I refere to now?

Thanks.

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]

---

From: Francis Dupont <[email-masked]>
Date: Fri, 14 Apr 2000 12:16:26 +0200

In your previous mail you wrote:

=> I expect to get the new/final document (with its companion) ASAP...

=> the next one!

[email-masked]

---

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Fri, 14 Apr 2000 20:26:17 +0900

>>>>> On Fri, 14 Apr 2000 12:16:26 +0200, 
>>>>> Francis Dupont <[email-masked]> said:

> => the next one!

I see, thanks for the quick response.

					JINMEI, Tatuya

---

From: "Michael W. Carney" <[email-masked]>
Date: Fri, 14 Apr 2000 15:54:10 -0700 (PDT)

Hi jinmei-san,

Our plan (dhcpv6 authors) is to produce 3 drafts on the road to pittsburg. The
roadmap is as follows:

a) DHCPv6 protocol and extension drafts ready for review on May 5th. We'll
collect input until May 19th.

b) We'll release an updated set of drafts on June 2nd. We'll collect input on
these drafts until June 16.

c) We'll release another set of drafts on June 30th, collecting any input
which we'll roll into what we hope would be the final draft by the July 14th
pittsburg publishing deadline.

Of course, if the initial drafts are so wonderful that we don't need b+c,
that's fine too. ;^)

I hope you'll participate in the review of the drafts!

Thanks,

Mike Carney
SNT Internet Engineering
Sun Microsystems, Inc.
(650) 786-4171
Mailstop UMPK17-202
901 San Antonio Rd
Palo Alto, CA 94303

---

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Mon, 17 Apr 2000 16:45:18 +0900

>>>>> On Fri, 14 Apr 2000 15:54:10 -0700 (PDT), 
>>>>> "Michael W. Carney" <[email-masked]> said:

> collect input until May 19th.

Thanks for the information. Then I'm looking forward to the next version.

> I hope you'll participate in the review of the drafts!

Sure. Actually, I have some comments on the dhcpv6-14 draft (this is
the only version that I can get), but I won't send them since they
might now be meaningless. I'd just wait for the next version.

					JINMEI, Tatuya