Subject: Re: Relayed lease extension

From: Lucy Yang <[email-masked]>
Date: Thu, 4 May 2000 12:08:04 -0700 (PDT)

When DHCP client is moved to a nothet network segment,
this client is in "re-start" mode when DHCPREQUEST may
be sent out.
Could someone let me know 
1) if the server will detact the change and release
DHCPNAK to the client and force client into INIT
stage?
2) If client will be able to detact "timed out" and
put it self into "INIT" stage

Which would be a preferred mechanism to choose?

Thanks for the help.
Lucy Yang

=====
Lucy Yang
Sr. Software Engineer
Motorola
847-435-0744
Email: [email-masked]

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

---

From: [email-masked] (Greg Rabil)
Date: Thu, 4 May 2000 15:21:41 -0400

When the client appears on the new subnet.  The DHCP server should send a 
DHCPNAK to force the client back to INIT state.

Regards,
Greg

A. Gregory Rabil
Team Leader - Network Services Development
IP Services Product Group
Lucent Technologies, InterNetworking Systems
[email-masked] [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Lucy Yang
> Sent: Thursday, May 04, 2000 3:08 PM
> To: DHCPv4 discussion list
> Cc: DHCPv4 discussion list
> Subject: Re: Relayed lease extension 
> 
>