Subject: DHCPv6, tues discussion point #6

From: "Michael W. Carney" <[email-masked]>
Date: Sun, 30 Jul 2000 21:07:48 -0700

6) We have a request to clarify client behavior upon reciept of Reply
messages w/ non-zero status. Perhaps a table showing behavior for each
status value. Comments?

---

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Tue, 01 Aug 2000 11:39:43 +0900

>>>>> On Sun, 30 Jul 2000 21:07:48 -0700, 
>>>>> "Michael W. Carney" <[email-masked]> said:

> messages w/ non-zero status. Perhaps a table showing behavior for each

Yes, I think it is a good idea. FYI: the current KAME's implementation
just discards (and warns) packets with non-zero status.

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]