Subject: Minutes at DHC WG meeting

From: Ralph Droms <[email-masked]>
Date: Fri, 28 Jul 2000 10:50:51 -0400

I'm still looking for an official Scribe prior to the DHC WG meeting on 
DHCPv6 next Tuesday morning.  The Scribe's responsibilities will be to 
generate a short summary of the WG meeting before 8/4 and to prepare 
minutes for the WG meeting.  If you'd like to volunteer, please let me know.

- Ralph

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 28 Jul 2000 08:07:12 -0700

Ralph,

Please put my name at the bottom of the list of volunteers.

Regards,
Charlie P.