Subject: Comments on -schema-02

From: "Ryan Moats" <[email-masked]>
Date: Thu, 6 Jul 2000 15:44:53 -0500

Having sat down this week and read through 
the LDAP schema draft thoroughly, I have a
lot of comments.  My apologies for sending
them as a RTF attachment, but I didn't want
to pollute those folks who don't like HTML
and there were enough comments/questions/
changes that I thought some callout was 
necessary.  On the plus side, the
attachment contains ABNF that is conforms
to RFC 2252.

My apologies if these topics have been
discussed previously.  I didn't see them
in the mailing list archives and couldn't
find any archives for the sublist.  If they've
already been hashed out, that's great, but
some of the decision process should be captured
in the draft.

Looking forward to discussing points, as
needed.

Ryan Moats
Coreon, Inc.
[email-masked]

---

From: Bernie Volz <[email-masked]>
Date: Thu, 6 Jul 2000 18:03:50 -0400

Ryan:

Thanks much for your in depth review and comments!!! We've wanted some
feedback on this effort.

- Bernie Volz
  IPWorks, Inc.

-----Original Message-----
From: Ryan Moats [mailto:[email-masked]]
Sent: Thursday, July 06, 2000 4:45 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Comments on -schema-02

Ryan Moats
Coreon, Inc.
[email-masked]