Subject: DHCPv6, tues discussion point #5

From: "Michael W. Carney" <[email-masked]>
Date: Sun, 30 Jul 2000 21:06:55 -0700

5) The text infers that modification of DHCP messages in flight by
relays is not permitted (other than the relay-agent field). Comments?

---

From: Bill Sommerfeld <[email-masked]>
Date: Mon, 31 Jul 2000 16:58:32 -0400

> relays is not permitted (other than the relay-agent field). Comments?

Permitting unlimited modifications in flight (even trivial stuff like
reordering options) will get in the way of attempts to introduce
end-to-end security into the protocol.

					- Bill