Subject: [dhcwg] Authentication

From: "Nathan Littlepage" <[email-masked]>
Date: Fri, 3 Jan 2003 14:08:23 -0600

As per RFC 3118. Has Authentication for DHCP been implemented?
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Fri, 03 Jan 2003 15:27:49 -0500

I don't know of any commercially or freely available implementations...

- Ralph

---

From: "Nathan Littlepage" <[email-masked]>
Date: Fri, 3 Jan 2003 14:43:44 -0600

Damn. I would assume the implementation of it would be much more attractive
and easily deployable than EAP with Radius.

Thanks.

Nathan

-----Original Message-----
From: Ralph Droms [mailto:[email-masked]]
Sent: Friday, January 03, 2003 2:28 PM
To: Nathan Littlepage
Cc: Dhcwg
Subject: Re: [dhcwg] Authentication

- Ralph