Subject: Re: [dhcwg] *DRAFT* agenda, dhc WG meeting at IETF 56

From: Ralph Droms <[email-masked]>
Date: Wed, 29 Jan 2003 23:16:04 -0500

At least it's 0900 PST (instead of EST) this time...

- Ralph

At 09:59 PM 1/29/2003 -0600, Ted Lemon wrote:
>>0900-1130 Morning Sessions
>>INT     dhc     Dynamic Host Configuration WG
>
>Gah!   They're trying to *kill* us!
>
>:')
>

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Wed, 29 Jan 2003 21:59:31 -0600

:')

---

From: Ralph Droms <[email-masked]>
Date: Wed, 29 Jan 2003 15:53:59 -0500

The dhc WG is *TENTATIVELY* scheduled to meet:

MONDAY, March 17, 2003
0800-1930 IETF Registration -
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP	apparea 	Applications Open Area Meeting
INT	dhc	Dynamic Host Configuration WG
SUB	ccamp	Common Control and Measurement Plane WG

Please contact me if you have an agenda item for the WG meeting.

- Ralph