Subject: [dhcwg] DDNS-DHCP [1]: Use DHCID RR just for DHCP or extend for other update mechanisms?

From: Ralph Droms <[email-masked]>
Date: Thu, 05 Jun 2003 19:41:37 -0400

DDNS-DHCP issue:

   The DHCID RR represents an advisory lock used by entities
   using DHCP to resolve conflicts in the use of DNS records.
   Is it limiting to restrict the RR to use by entities using
   DHCP, because there might be other scenarios in the future
   that could use the same advisory lock mechanism?  Or,
   should the DHCID RR be reserved for use in conjunction with
   DHCP?

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Michael Richardson <[email-masked]>
Date: Fri, 06 Jun 2003 14:31:20 -0400

-----BEGIN PGP SIGNED MESSAGE-----

Well, trivially, I can see that a PPP end point might want to use
dynamic update for the same reason that DHCP might. (And PPPoE is very
popular now).

So, I'd say that anything that needs to *interlock* with DHCP needs to
use it. But, maybe I misunderstood the question.

]       ON HUMILITY: to err is human. To moo, bovine.           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg