Subject: [dhcwg] Reminder! dhc WG last call on draft-ietf-dhc-proxyserver-opt-00

From: Ralph Droms <[email-masked]>
Date: Mon, 12 Apr 2004 11:47:25 -0400

This message is a reminder of the WG last call on "DHCP Option for Proxy
Server Configuration" <draft-ietf-dhc-proxyserver-opt-00>.  The last call
will conclude at 5PM EST on Friday, 4/16/04.

There have only been two responses to the last call.  Although the document
will be revised and go through another WG last call, respond now if you have
additional comments, so all of the necessary revisions can be made at once.

- Ralph Droms

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "S. Daniel Park" <[email-masked]>
Date: Wed, 14 Apr 2004 16:37:54 +0900

I have a two comments on this draft.

[1]
This draft said as below:

>Proxy server increases the network security and 
>user productivity by content filtering and controlling 
>both internal and external access to information. 

I guess you are so confusing between filtering and proxy.
Typically there are two types of firewalls such as
*Filtering Firewalls - to block selected network packets.
*Proxy Servers - to make network connections for you.

Also, I am not sure proxy server increases the network
security.

[2]
In Security Considerations

>DHCP provides an authentication mechanism, as 
>described in RFC 3118 [3], which may be used if 
>authentication is required.

Some proxy such as HTTP can provide an authentication
to users without DHCP support. It means proxy server 
can ask the users to login/password before a connection 
to the outside is made.

- Daniel (Soohong Daniel Park)
- Mobile Platform Laboratory, SAMSUNG Electronics. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ralph Droms
> Sent: Tuesday, April 13, 2004 12:47 AM
> To: [email-masked]
> Subject: [dhcwg] Reminder! dhc WG last call on 
> draft-ietf-dhc-proxyserver-opt-00
> 
>

---

From: "Richard Barr Hibbs" <[email-masked]>
Date: Thu, 15 Apr 2004 20:44:04 -0700

I support advancing this draft.

--Barr

> > From: Ralph Droms
> > This message is a reminder of the WG last call on "DHCP
> > Option for Proxy Server Configuration"
> <draft-ietf-dhc-proxyserver-opt-00>.
> > The last call will conclude at 5PM EST on Friday,
4/16/04.