Subject: [dhcwg] Results of WG last call on draft-ietf-dhc-reclassify-options

From: Ralph Droms <[email-masked]>
Date: Tue, 20 Apr 2004 11:36:59 -0400

draft-ietf-dhc-reclassify-options passed WG last call, but requires some
minor editorial changes
http://www1.ietf.org/mail-archive/working-groups/dhcwg/current/msg03411.html
Once a revised version of the I-D has been published, it will be sent to
the IESG for review.

- Ralph

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz" <[email-masked]>
Date: Sun, 25 Apr 2004 08:49:06 -0400

I just submitted the revised draft that corrects the minor editorial changes
requested:
- References RFC 3679 instead of its earlier internet-draft.
- Uses the IPR text from RFC 3667.
- Changes first sentence in Background section per Ralph's recommendation.
- Updates author's address.
- Changed "Relay Agent Option" to "Relay Agent Information Option" (this was
not requested but is appropriate since that is what the option is called).
- Split references (into Informative/Normative).

It should show up in a few days.

- Bernie Volz

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ralph Droms
> Sent: Tuesday, April 20, 2004 11:37 AM
> To: [email-masked]
> Subject: [dhcwg] Results of WG last call on 
> draft-ietf-dhc-reclassify-options
> 
> 
> draft-ietf-dhc-reclassify-options passed WG last call, but 
> requires some minor editorial changes 
> Once a revised version of the I-D has been published, it will 
> be sent to the IESG for review.
> 
> - Ralph
> 
>

---

From: Ralph Droms <[email-masked]>
Date: Mon, 26 Apr 2004 09:42:56 -0400

Thanks, Bernie.  I will submit the new draft to the IESG as soon as it appears.

- Ralph