Subject: RE: [Dime] Diameter interop update

From: [email-masked]
Date: Thu, 26 Jan 2006 15:12:14 +0200

Hi all,

What I would suggest is that you guys start writing drafts, and we can
discuss them on
the mailing list.  I'd like to have discussion about the test plans at
the next IETF
meeting in Dallas.

Just to remind you, February 27, Monday is the Internet Draft Cut-off
for initial document 
(-00) submission by 09:00 ET (14:00 GMT).

John

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Alan McNamee
>Sent: 26 January, 2006 12:39
>To: Victor Fajardo; Julien Bournelle
>Cc: [email-masked]
>Subject: RE: [Dime] Diameter interop update
>
>Hi,
>
>I am happy on behalf of Openet Telecom to contribute to a test 
>plan for the Diameter CCA interop. We have performed a number 
>of Diameter CCA interops in the past which I could draw upon 
>to come with a draft test plan.
>
>We could also contribute tests for Diameter base protocol 
>accounting if there is interest in doing so (and possibly 
>extend to 3GPP offline IMS charging). 
>
>Regards,
>
>Alan.
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Victor Fajardo
>Sent: 26 January 2006 02:37
>To: Julien Bournelle
>Cc: [email-masked]
>Subject: Re: [Dime] Diameter interop update
>
>Hi Julien,
>
>> Hi all,
>>
>>
>> Victor Fajardo wrote:
>>
>>> Hi all,
>>>
>>> The open diameter project is interested in starting/contributing a 
>>> draft document for test plan and test case.
>>
>>
>>  I can help if needed (at least for Diameter Base Protocol and 
>> Diameter EAP).
>
>Thanks. I'm hoping other people with expertise in the other 
>protocols will also be able to contribute. Anyway, we can take 
>the detailed discussion offline for now until we have an 
>initial version of the document. If others wish to contribute, 
>pls feel free to contact us.
>
>Victor Fajardo
>
>
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/dime
>
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/dime
>

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Victor Fajardo <[email-masked]>
Date: Thu, 26 Jan 2006 10:03:43 -0500

Hi John,

>the mailing list.  I'd like to have discussion about the test plans at
I agree.

Victor