Subject: RE: [Dime] WG consensus on: Diameter Quality of Service Application

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Tue, 18 Apr 2006 12:41:59 -0700

[email-masked] <mailto:[email-masked]> supposedly scribbled:

> At IETF 65, there was strong consensus (and interest) in working on
> the Diameter Quality of Service Application, based upon this draft. 
> http://tools.ietf.org/wg/dime/draft-tschofenig-dime-diameter-qos-00.txt
> 
> This is a consensus call on the mailing list.  Please comment on this
> draft, and based upon list discussions, Hannes and I will make a
> determination if this draft can be added as a working group document.

IIRC, the consensus was to work on the problem, not on this draft.  If you want to use this draft as a starting point, that's fine w/me.

> As Hannes is co-chairing the working group, we'll consult with the
> other draft authors about finding someone to replace Hannes as the
> main editor.     
> 
> thanks,
> John & Hannes
> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dime

Hope this helps,

~gwz

Why is it that most of the world's problems can't be solved by simply
  listening to John Coltrane? -- Henry Gabriel

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 18 Apr 2006 22:06:09 +0200

Hi Glen,

~snip~

> IIRC, the consensus was to work on the problem, not on this draft.  If you want to use this draft as a starting point, that's fine w/me.

Yes, that was the reason for me to send a separate mail to indicate the 
fact that we should speak about the design decisions. Obviously a few 
design decisions were made with regard to the work on 
draft-alfano-nsis-diameter-qos/draft-tschofenig-dime-diameter-qos and we 
discussed them in the NSIS working group. However, a number of folks in 
the DIME WG might not like some of these decisions. There are certainly 
a number of interesting discussions ahead of us. When we think about the 
work done in the 3GPP, 3GPP2 and TISPAN about this suspect then things 
will get really interesting. I think we have three high-level goals:
a) Support for QoS signaling protocols and QoS models developed within 
the IETF
b) Use Diameter as developed in the AAA WG
c) Keep the solution simple

Ciao
Hannes