Subject: RE: [Dime] assure proxies can remain in the path of all requests in asession?

From: "Ram O V Vishnu-A14676" <[email-masked]>
Date: Thu, 13 Apr 2006 18:06:08 +0800

Tina,

When the WLAN AN (in the visited network) sends the EAP over Diameter
message, what does it have in the message as destination host? 
The 3GPP AAA Server (Proxy) in the visited network? Or the 3GPP AAA
Server in the home network (Server)?

Regards,
Vishnu.

Motorola India Electronics Pvt Ltd
+91 9844178052
[*] Motorola Internal Use Only

-----Original Message-----
From: Tina TSOU [mailto:[email-masked]] 
Sent: Wednesday, April 12, 2006 12:30 PM
To: [email-masked]
Subject: [Dime] assure proxies can remain in the path of all requests in
asession?

Hi all,
Consider the WLAN 3GPP IP access [23.234]. The WLAN Access Network (WLAN
AN) uses EAP over RADIUS/DIAMETER with the 3GPP AAA server (or proxy)
for authentication & authorization. 
In the roaming case, the WLAN AN is communicating with a 3GPP AAA Proxy
in the visited network over the Wa reference point. The 3GPP AAA proxy
is connected to the 3GPP Server in the home network over the Wd
reference point.  The 3GPP AAA Proxy among its many functions will
enforce local policies on access based on agreement with the 3GPP Home
Network and with the WLAN operator. It will also send per user charging
information for the session to the Offline Charging system. This
necessitates the proxy to maintain the session state information and
hence remain in-path for the entire session. 
How to assure proxies can remain in the path of all requests in a
session?

B. R.
Tina
Messengers: 
MSN: [email-masked]   Yahoo: tina_tsou    Skype: tinaTSOU
Jabber: [email-masked]
 _______________________________________________
> DiME mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dime

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Tina TSOU <[email-masked]>
Date: Fri, 14 Apr 2006 13:01:55 +0800

Hi Vishnu,
In line

B. R.
Tina
Messengers: 
MSN: [email-masked]   Yahoo: tina_tsou    Skype: tinaTSOU    Jabber: [email-masked]

----- Original Message ----- 
From: "Ram O V Vishnu-A14676" <[email-masked]>
To: "Tina TSOU" <[email-masked]>; <[email-masked]>
Sent: Thursday, April 13, 2006 6:06 PM
Subject: RE: [Dime] assure proxies can remain in the path of all requests in asession?

Tina,

When the WLAN AN (in the visited network) sends the EAP over Diameter
message, what does it have in the message as destination host? 
[Tina: First message in session only have destination realm (From EAP message get relative information). non-first message in session destination host is come from first message response.]
The 3GPP AAA Server (Proxy) in the visited network? 
[Tina: 3GPP AAA Proxy in visited network.]
Or the 3GPP AAA Server in the home network (Server)?
[Tina: 3GPP AAA Server in home network.]

Regards,
Vishnu.

-----Original Message-----
From: Tina TSOU [mailto:[email-masked]] 
Sent: Wednesday, April 12, 2006 12:30 PM
To: [email-masked]
Subject: [Dime] assure proxies can remain in the path of all requests in
asession?

Hi all,

B. R.
Tina
Messengers: