Subject: [Dime] diameter in IMS

From: "#:-\) seb" <[email-masked]>
Date: Thu, 8 Jun 2006 14:50:05 +0200 (CEST)

Hello,

 I have a little question about Diameter in the Ip
Multimedia Subsystem architecture (IMS). Why the
creator of this architecture have decided to use the
Diameter protocol and not an other as radius ? What's
the main purpose ?

best regards 

__________________________________________________
Do You Yahoo!?
En finir avec le spam? Yahoo! Mail vous offre la meilleure protection possible contre les messages non sollicités 
http://mail.yahoo.fr Yahoo! Mail 

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Thu, 8 Jun 2006 15:59:33 +0300

> I have a little question about Diameter in the Ip Multimedia 
>Subsystem architecture (IMS). Why the creator of this 
>architecture have decided to use the Diameter protocol and not 
>an other as radius ? What's the main purpose ?

You should probably ask from 3GPP.  However, you might want to look at
RFC
3127 - http://www.ietf.org/rfc/rfc3127.txt.  Different AAA protocols
were
evaluated, it decided that Diameter would be the AAA protocol for the
future.

John