Subject: RE: [Dime] AVP code for 3GPP-charging Id AVP

From: "kamakshi" <[email-masked]>
Date: Wed, 3 Jan 2007 11:30:44 +0530

Hi Preeti,
 The AVP code for 3GPP-Charging-Id is 2. It is defined in “GPP TS 29.061
V7.2.0 (2006-12)”
 
Regards,
Kamakshi

-----Original Message-----
From: Preeti Shandilya [mailto:[email-masked]] 
Sent: Friday, December 22, 2006 2:22 PM
To: [email-masked]
Subject: [Dime] AVP code for 3GPP-charging Id AVP

Hi ! 

Can someone tell me the AVP code for 3GPP-charging Id AVP. Also
specification number in which it is mentioned 

Regards 
Preeti.

***********************  Aricent-Unclassified   ***********************
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Preeti Shandilya <[email-masked]>
Date: Thu, 4 Jan 2007 09:52:24 +0530

Hi Kamakshi

Thanks for the response
Do you find AVP code for following AVPs as well
APN Info and  SGSN-PLMN-Id .

These AVPs are used in PS-Information AVP 32299-650

Regards
Preeti.

"kamakshi" <[email-masked]> 
01/03/2007 11:30 AM

To
Preeti Shandilya/HSS@HSS, <[email-masked]>
cc

Subject
RE: [Dime] AVP code for 3GPP-charging Id AVP

Hi Preeti,
 The AVP code for 3GPP-Charging-Id is 2. It is defined in ?GPP TS 29.061 
V7.2.0 (2006-12)?
 
Regards,
Kamakshi

-----Original Message-----
From: Preeti Shandilya [mailto:[email-masked]] 
Sent: Friday, December 22, 2006 2:22 PM
To: [email-masked]
Subject: [Dime] AVP code for 3GPP-charging Id AVP

Hi ! 

Regards 
Preeti.

***********************  Aricent- Confidential   ***********************
"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of 
the individual to whom it is addressed. It may contain privileged or confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If you have received this message in error, 
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "kamakshi" <[email-masked]>
Date: Thu, 4 Jan 2007 12:08:32 +0530

Hi Preeti,
These AVPs have been removed from PS-Information AVP from Release6.6
onwards.
May be you can find them in 32.251 which is for PS domain charging.
 
Regards,
Kamakshi

-----Original Message-----
From: Preeti Shandilya [mailto:[email-masked]] 
Sent: Thursday, January 04, 2007 9:52 AM
To: kamakshi
Cc: [email-masked]
Subject: RE: [Dime] AVP code for 3GPP-charging Id AVP

Hi Kamakshi 

Thanks for the response 

Regards 
Preeti. 

To

cc

Subject

  
Hi Preeti, 
  
Regards, 
Kamakshi 

-----Original Message-----
From: Preeti Shandilya [mailto:[email-masked]] 
Sent: Friday, December 22, 2006 2:22 PM
To: [email-masked]
Subject: [Dime] AVP code for 3GPP-charging Id AVP 

Hi ! 

Regards 
Preeti.

***********************  Aricent-Unclassified
***********************_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

"DISCLAIMER: This message is proprietary to Aricent  and is intended
solely for the use of 
the individual to whom it is addressed. It may contain privileged or
confidential information and should not be 
circulated or used for any purpose other than for what it is intended.
If you have received this message in error, 
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of
this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by
this email including damage from virus."

---

From: Preeti Shandilya <[email-masked]>
Date: Thu, 4 Jan 2007 12:16:55 +0530

Hi Kamakshi !

You are correct that these APIs have been removed from Release 6.6 onward. 
But since they are present in 6.5, a node complying to 6.5 may send these 
AVPs as well. I could not find these defined in 32.251

Regards
Preeti

01/04/2007 12:08 PM

To
Preeti Shandilya/HSS@HSS
cc
<[email-masked]>
Subject

Hi Preeti,
 
Regards,
Kamakshi

-----Original Message-----
From: Preeti Shandilya [mailto:[email-masked]] 
Sent: Thursday, January 04, 2007 9:52 AM
To: kamakshi
Cc: [email-masked]
Subject: RE: [Dime] AVP code for 3GPP-charging Id AVP

Hi Kamakshi 

Thanks for the response 

Regards 
Preeti. 

To
 
Subject

  
Hi Preeti, 
  
Regards, 
Kamakshi 

-----Original Message-----
From: Preeti Shandilya [mailto:[email-masked]] 
Sent: Friday, December 22, 2006 2:22 PM
To: [email-masked]
Subject: [Dime] AVP code for 3GPP-charging Id AVP 

Hi ! 

Regards 
Preeti.

"DISCLAIMER: This message is proprietary to Aricent  and is intended 
solely for the use of 
the individual to whom it is addressed. It may contain privileged or 
confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If 
you have received this message in error, 
please notify the originator immediately. If you are not the intended 
recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of 
this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this 
email including damage from virus."