Subject: [Dime] Ro or CCA

From: "Himanshu Rawat" <[email-masked]>
Date: Wed, 3 Jan 2007 13:42:37 +0530

Hi,

I'm trying to find out the answers of below questions. Please can anyone
answer them.

1) Which one to use for "real-time, on-line, prepaid services". Ro or CCA??
and why?

2) AVPs for SMS and circuit-switched voice calls in Ro and CCA?.

3) Rating related AVPS in Ro and CCA?

Thanks
-- 
Himanshu Rawat
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Thu, 4 Jan 2007 06:57:14 +0200

This is probably the wrong forum to ask this.  Ro is defined by 3GPP,
DCCA is defined here.  Someone else can speak to the relationship to the
specs for Ro and DCCA.  
 
John

________________________________

	From: ext Himanshu Rawat [mailto:[email-masked]] 
	Sent: 03 January, 2007 10:13
	To: [email-masked]
	Subject: [Dime] Ro or CCA

	Hi,
	
	I'm trying to find out the answers of below questions. Please
can anyone answer them.
	
	1) Which one to use for "real-time, on-line, prepaid services".
Ro or CCA?? and why?

	Thanks
	-- 
	Himanshu Rawat

---

From: "Schendel, Jens" <[email-masked]>
Date: Fri, 5 Jan 2007 13:27:48 +0100

Himanshu,
 
as mentioned by John, 3GPP is actually the appropriate forum. Some brief
info:
 
1) 3GPP Ro bases on DCCA framework. 3GPP added vendor specific AVP to
cover service specific online charging use cases, e.g. MMS, PoC. So the
answer is: both.
2) DCCA is the service unspecific framework. There are no standardized
solutions (3GPP) for SMS and CS (decentralized IN server with SS7
connection) DCCA yet. Some proprietary realizations do exist.
3) 3GPP rating related AVP are grouped in Service-Information AVP
according to the service, e.g. MMS-Information AVP. Note that DCCA
Service-Parameter-Info AVP (as an alternative) is not used by 3GPP. 3GPP
charging AVP definition is in TS 32.299.
 
Jens

Von: [email-masked] [mailto:[email-masked]] 
Gesendet: Donnerstag, 4. Januar 2007 05:57
An: [email-masked]; [email-masked]
Betreff: RE: [Dime] Ro or CCA

John

	Hi,

	

	Thanks
	-- 
	Himanshu Rawat