Subject: [Dime] Agenda Items for IETF 68

From: "Tschofenig, Hannes" <[email-masked]>
Date: Thu, 1 Feb 2007 16:19:11 +0100

Hi all, 
 
here is a first proposal for the DIME Meeting Agenda. 
Please let me know if you would like to present something. 
For the proposal please confirm whether you are willing to present the
listed topics. 
 
Ciao
Hannes & John

-----------------

DIME Agenda

The discussions will focus on the charter items. 
The goal is close open issues in order to progress the WG items. 

WG Update & Interop Report
--------------------------
Chairs

Diameter Base Protocol
----------------------
Victor Fajardo
http://www.ietf.org/internet-drafts/draft-ietf-dime-rfc3588bis-00.txt

Diameter Mobility
-----------------
 
 - Diameter Mobile IPv6: HA-to-AAAH support 
   Julien Bournelle
   http://www.ietf.org/internet-drafts/draft-ietf-dime-mip6-split-01.txt
 
 - Diameter Mobile IPv6: NAS <-> HAAA Support
   Jouni Korhonen
 
http://www.ietf.org/internet-drafts/draft-ietf-dime-mip6-integrated-02.t
xt

Diameter QoS
------------
Glen Zorn or Pete McCann or Tina Tsou or Avri Doria
http://www.ietf.org/internet-drafts/draft-zorn-dime-diameter-qos-00.txt

Diameter Application Design Guidelines 
--------------------------------------
TBD
TBD

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Victor Fajardo <[email-masked]>
Date: Thu, 01 Feb 2007 10:30:09 -0500

Hi Hannes,

> Diameter Base Protocol

The latest doc is: 
http://www.ietf.org/internet-drafts/draft-ietf-dime-rfc3588bis-01.txt

regards,
victor