Subject: [Dime] Parsing SDP message to diameter AVPs

From: "akshi jain" <[email-masked]>
Date: Sun, 15 Apr 2007 19:13:22 +0530

Can anyone give a method to Parse SDP message to diameter AVPs in an IMS
application?

Regards
Akshi Jain
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 21 Apr 2007 16:08:59 +0200

Hi Akshi,

I am not sure I understood your question. What exactly do you want todo? 
Is your question related to QoS handling?

Ciao
Hannes

akshi jain wrote:
> ------------------------------------------------------------------------
>

---

From: "Ulf Bodin" <[email-masked]>
Date: Mon, 23 Apr 2007 08:37:45 +0200

Hi Akshi, 

I may have misuderstood what you're aiming for, but if I understand
correctly your question applies to the 3GPP and ETSI TISPAN rather than
IETF Dime. Both these SDOs have defined Diameter applications allowing
SIP proxies to request network services. In appendixes of the Gq and Gq'
specification you'll find instructions for how to map SDP information to
Diameter AVPs for this purpose (see
http://www.3gpp.org/ftp/Specs/html-info/29209.htm for the Gq
specification).  

Rgs 
Ulf 

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: den 21 april 2007 16:09
To: akshi jain
Cc: [email-masked]
Subject: Re: [Dime] Parsing SDP message to diameter AVPs

Hi Akshi,

Ciao
Hannes

akshi jain wrote:
> Can anyone give a method to Parse SDP message to diameter AVPs in an 
> IMS application?
>
> Regards
> Akshi Jain
>