Subject: [Dime] FW: Reg. the uasge of the E2E-SequenceAVp

From: "Arun Santhanam, TLS-Chennai" <[email-masked]>
Date: Mon, 11 Jun 2007 15:58:08 +0530

Hi All,

            Can any one clarify my doubt in the E2E-Sequence AVP 

a)       In the RFC 3588 the E2E-Sequence AVP is termed as Grouped but I
don't find any rule governing the AVP.

b)       If the E2E-Sequence AVP will carry the Counter and a random
number, then which AVP will carry Counter and Random number Value?

Thx

-Arun

DISCLAIMER:
-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have 
received this email in error please delete it and notify the sender immediately. Before opening any mail and 
attachments please check them for viruses and defect.

-----------------------------------------------------------------------------------------------------------------------

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Thomas Lindgren" <[email-masked]>
Date: Mon, 11 Jun 2007 13:06:57 +0200

> number, then which AVP will carry Counter and Random number Value?

As far as I know, E2E-Sequence is poorly defined and never explicitly used.

In the greater picture, there seems to be a vaguely defined end-to-end
security framework lurking in the background of RFC 3588, with P-bits,
HMACs, proxying, the E2E-Security AVP, references to a dead internet draft
on "CMS" and so on. I think this part needs to get more solid to be truly
useful, and that it probably would be best to move it, as far as possible,
off to a fresh RFC for a proper treatment.

Best,
Thomas
--
Thomas Lindgren, Millpond Services Ltd
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime