Subject: [Dime] Tentative Agenda for DIME meeting

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 10 Jul 2007 09:21:12 +0200

Here is the first try:
http://www3.ietf.org/proceedings/07jul/agenda/dime.txt

I need feedback regarding the time estimate for each presentation and 
what items are missing. What about auditing and the MIBs?

Ciao
Hannes & Dave

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Tina TSOU <[email-masked]>
Date: Tue, 10 Jul 2007 16:43:02 +0800

Hi Hannes and Dave,
Thanks for the agenda.
Is it possible to add a couple minutes in the end to show the topic 
"Diameter Explicit Routing and Re-direct"?
There are some discussions in the ML and an update of I-D -03 about Diameter 
Explicit Routing was submitted by Victor, Jouni, Tolga and I. The Re-direct 
topic will be provided in separate I-D. But we are going to show the 
technical relationships between them and the progress of discussion in ML 
and offline.

Ciao
Tina

----- Original Message ----- 
From: "Hannes Tschofenig" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 10, 2007 3:21 PM
Subject: [Dime] Tentative Agenda for DIME meeting

> I need feedback regarding the time estimate for each presentation and what 
> items are missing. What about auditing and the MIBs?
>
> Ciao
> Hannes & Dave
>
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 10 Jul 2007 10:48:58 +0200

I found one document:
http://tools.ietf.org/html/draft-tsou-dime-base-routing-ext-03
where is the second one?

How is going to present?
How much time to you need?

Ciao
Hannes

Tina TSOU wrote:
> There are some discussions in the ML and an update of I-D -03 about 
> Diameter Explicit Routing was submitted by Victor, Jouni, Tolga and I. 
> The Re-direct topic will be provided in separate I-D. But we are going 
> to show the technical relationships between them and the progress of 
> discussion in ML and offline.
>
> Ciao
> Tina
>
> ----- Original Message ----- From: "Hannes Tschofenig" 
> <[email-masked]>
> To: <[email-masked]>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 10 Jul 2007 10:51:19 +0200

Fix:

Who is going to give the presentation?
How much time do you need?

Hannes Tschofenig wrote:
>> Diameter Explicit Routing was submitted by Victor, Jouni, Tolga and 
>> I. The Re-direct topic will be provided in separate I-D. But we are 
>> going to show the technical relationships between them and the 
>> progress of discussion in ML and offline.
>>
>> Ciao
>> Tina
>>
>>> I need feedback regarding the time estimate for each presentation 
>>> and what items are missing. What about auditing and the MIBs?
>>>
>>> Ciao
>>> Hannes & Dave
>>>
>>>

---

From: Tina TSOU <[email-masked]>
Date: Tue, 10 Jul 2007 18:22:09 +0800

----- Original Message ----- 
From: "Hannes Tschofenig" <[email-masked]>
To: "Tina TSOU" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, July 10, 2007 4:51 PM
Subject: Re: [Dime] Tentative Agenda for DIME meeting

> Who is going to give the presentation?
[Tina: Tolga will be happy to give the presentation, I guess:)]
> How much time do you need?
[Tina: 5~10 minutes.]
>> http://tools.ietf.org/html/draft-tsou-dime-base-routing-ext-03
[Tina: we don't make the second one in time, based on the discussion is not 
crystal yet.]
>> How is going to present?
[Tina: we will send u the slides later.]

---

From: "Asveren, Tolga" <[email-masked]>
Date: Tue, 10 Jul 2007 07:55:34 -0400

Hi Hannes,

If possible, I would like to present the congestion draft:
http://tools.ietf.org/wg/dime/draft-asveren-dime-cong-02.txt

I probably would need ~15 minutes. 

   Thanks,
   Tolga

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Tuesday, July 10, 2007 3:21 AM
> To: [email-masked]

---

From: "David Frascone" <[email-masked]>
Date: Wed, 11 Jul 2007 10:22:44 -0400

On 7/10/07, Tina TSOU <[email-masked]> wrote:
> Diameter

I had a discussion with Victor about this at the last ietf.  I did have one
concern:

<ChairHatOff>
Explicit Routing effectively disables failover for existing conversations.
Since the nodes maintain state, if a node goes down, the particular
conversation will not be able to fail over.  (New conversations, however,
would be able to find a new route through the cloud, and would be
unaffected)

I think this caveat needs to be presented in the draft.  In bold letters.  I
think it needs to be very obvious to implementers that they're giving up
some reliability if they choose this option.

</ChairHatOff>

-Dave

-- 
David Frascone

A big enough hammer fixes anything
_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: "Asveren, Tolga" <[email-masked]>
Date: Wed, 11 Jul 2007 15:16:02 -0400

(changed subject line)

I guess, this can be fixed/made better. Any proxy which wants to stay in the path during the session may insert the identity of a backup proxy as well in addition to its own identity, if such a proxy exists. This would require some type of data synchronization between active/backup proxies, but at least it is possible to provide support for such cases from Diameter signaling perspective.

This actually would be similar to "Redundancy Improvements" (Issue 25 in the tracker).

   Thanks,
   Tolga 
________________________________________
From: David Frascone [mailto:[email-masked]] 
Sent: Wednesday, July 11, 2007 10:23 AM
To: Tina TSOU
Cc: [email-masked]
Subject: Re: [Dime] Tentative Agenda for DIME meeting

I had a discussion with Victor about this at the last ietf.  I did have one  concern:

<ChairHatOff>
Explicit Routing effectively disables failover for existing conversations.  Since the nodes maintain state, if a node goes down, the particular conversation will not be able to fail over.  (New conversations, however, would be able to find a new route through the cloud, and would be unaffected) 

I think this caveat needs to be presented in the draft.  In bold letters.  I think it needs to be very obvious to implementers that they're giving up some reliability if they choose this option.

</ChairHatOff> 

-Dave

-- 
David Frascone