Subject: [Dime] Need info on CxDx interface

From: "Balamurugan T, TLS-Chennai" <[email-masked]>
Date: Mon, 9 Jul 2007 20:11:07 +0530

Hi Guys,

I want to know some info regarding CxDx interface functionality. I would be helpful if

somebody give some information regarding the diameter commands to be used in each

interface.

Among the possible commands in CxDx(UAR,LIR,MAR,PPR,PNR) ,which messages used in

Cx and which are all comes under Dx.

Thanks in Advance.

Regards,

Bala

DISCLAIMER:
-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have 
received this email in error please delete it and notify the sender immediately. Before opening any mail and 
attachments please check them for viruses and defect.

-----------------------------------------------------------------------------------------------------------------------

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Mon, 9 Jul 2007 21:33:05 +0530

Hi Bala,
            You may need to post this on 3gpp.org mailing list ( in
particular CT4) for better response. Just as a note the related specs
are 29.229 and 29.228, Dx interface is nothing but Cx which is used
towards SLF (Redirect agent in diameter terminology) to get the
subscribers' HSS. It is just a virtual interface and in all aspects it
is similar to Cx. Broadly you can say Dx is nothing but Cx interface
with Redirect Agent functionality support.
 
Hope this helps.
Prasad.
 
-----Original Message-----
From: Balamurugan T, TLS-Chennai [mailto:[email-masked]] 
Sent: Monday, July 09, 2007 8:11 PM
To: [email-masked]
Subject: [Dime] Need info on CxDx interface
 
Hi Guys, 
     I want to know some info regarding CxDx interface functionality. I
would be helpful if 
     somebody give some information regarding the diameter commands to
be used in each 
     interface. 
     Among the possible commands in CxDx(UAR,LIR,MAR,PPR,PNR) ,which
messages used in 
     Cx and which are all comes under Dx. 
     Thanks in Advance. 
Regards, 
Bala

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Mon, 9 Jul 2007 11:31:34 -0700

Hi Guys, 

If you want to know about 3GPP-specific Diameter usage, I suggest that
you inquire of 3GPP. 

     Thanks in Advance. 

Regards, 
Bala