Subject: [Dime] author list on RFC 3588bis

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Sun, 29 Jul 2007 15:22:45 -0700

Just out of curiosity, how were the two surviving authors of 3588 chosen
to survive?

Nuclear power: more toxic than Britney Spears

~gwz

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 30 Jul 2007 09:58:52 +0200

Very easy answer:

When we started the work on the document I sent a mail to the previous 
authors and asked whether they are willing to spend time working on the 
document.
A couple of months I resend that mail because only John and Jari 
replied. If I recall it correctly then I never got a response from 
anyone else.
In my mail I furthermore said: "If you say YES now and you don't do work 
then I will remove you."

My impression was that if someone does not want to reply to my mail then 
he might not be able to spend too much time on working with the draft 
update either.

So far, Victor did an extremely good job in working through the issues 
in a very transparent fashion. Hence, he is the editor of the document.

Ciao
Hannes

Glen Zorn (gwz) wrote:
> ------------------------------------------------------------------------
>

---

From: <[email-masked]>
Date: Mon, 30 Jul 2007 03:10:32 -0500

I agree with Hannes on this.  I was expecting to be a bit more active on
the -bis document, but I'll try to pick up the slack now.

John 

>-----Original Message-----
>From: ext Hannes Tschofenig [mailto:[email-masked]] 
>Sent: 30 July, 2007 10:59
>To: Glen Zorn (gwz)
>Cc: [email-masked]
>Subject: Re: [Dime] author list on RFC 3588bis
>
>Very easy answer:
>
>When we started the work on the document I sent a mail to the 
>previous authors and asked whether they are willing to spend 
>time working on the document.
>A couple of months I resend that mail because only John and 
>Jari replied. If I recall it correctly then I never got a 
>response from anyone else.
>In my mail I furthermore said: "If you say YES now and you 
>don't do work then I will remove you."
>
>My impression was that if someone does not want to reply to my 
>mail then he might not be able to spend too much time on 
>working with the draft update either.
>
>So far, Victor did an extremely good job in working through 
>the issues in a very transparent fashion. Hence, he is the 
>editor of the document.
>
>Ciao
>Hannes
>
>Glen Zorn (gwz) wrote:
>> Just out of curiosity, how were the two surviving authors of 3588 
>> chosen to survive?
>>

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Mon, 30 Jul 2007 10:28:02 -0700

Hannes Tschofenig <mailto:[email-masked]> allegedly scribbled
on Monday, July 30, 2007 12:59 AM:

> previous authors and asked whether they are willing to spend time
> working on the document.  
> In my mail I furthermore said: "If you say YES now and you don't do
> work then I will remove you." 
> 
> My impression was that if someone does not want to reply to my mail
> then he might not be able to spend too much time on working with the
> draft update either. 

What are the criteria for adding or deleting authors?  It might be
better to add/remove authors based upon what they _actually_ do, rather
than what they claim they will do ;-).  FYI, these are the criteria I
have used for documents: 

1) if you provide actual text that is used, you are an Author
2) if you provide text that is not used or extensive comments (basically
showing that you have spent some serious time on
   the doc), you are a Contributor
3) if you do any work at all (reviewing the document, finding typos,
etc.), you get an Acknowledgement

It might seem that this policy would lead to an explosion of authors but
in my experience this has not been the case, just because so few people
are actually willing to spend time on word craft.

> 
> So far, Victor did an extremely good job in working through the
> issues in a very transparent fashion. Hence, he is the editor of the
> document. 

Undoubtedly the right thing.
 
>> Nuclear power: more toxic than Britney Spears
----------------------------------------------------------------------
>> --