Subject: [Dime] WGLC for draft-ietf-dime-mip6-split-05

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 02 Oct 2007 10:34:28 +0200

Hi all,

this message marks the issuance of a working group last call (WGLC) on 
DIME's Internet Draft entitled "Quality of Service Attributes for 
Diameter" (draft-ietf-dime-qos-attributes-02). You may view this document at
http://tools.ietf.org/html/draft-ietf-dime-qos-attributes-02

Please post comments and questions to the DIME mailing list (or to the 
authors) no later than 16 October 2007.

Ciao
Hannes & Dave

_______________________________________________
DiME mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Fri, 5 Oct 2007 09:33:33 +0200

Hi,

Having an operator hat on now..

The HA-AAA interface already contains MIP6-Feature-vector. From
operational point of view I want to see a capability bit indicating
whether Route Optimization is allowed for a particular mobile node.

Of course we do not have (yet) IETF defined way of signaling such
policy decision from HA to MN. There are mechanisms outside IETF
so I would not worry about that. Anyway, in case of misbehaving
mobile host the HA needs to know whether RO is OK or not.
	
Cheers,
	Jouni

> Sent: Tuesday, October 02, 2007 11:34 AM
> 
> Hi all,
> 
> this message marks the issuance of a working group last call 
> (WGLC) on DIME's Internet Draft entitled "Diameter Mobile 
> IPv6: Support for Home Agent to Diameter Server Interaction" 
> (draft-ietf-dime-mip6-split-05). 
> You may view this document at
> http://tools.ietf.org/html/draft-ietf-dime-mip6-split-05
>

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Thu, 11 Oct 2007 18:02:33 -0500

Hi Jouni,

Having my own hat on ... :-)

I strongly agree and support this. Not only that but defining a less
than 128 new code, which can be defined to mean Registration is
successful but RO is not supported, is the most efficient and least
harmful way of communicating RO authorization to the MN. I was actually
under the impression that the majority of people on the mailing list
have supported this. 

Cheers!

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] 
> Sent: Friday, October 05, 2007 9:34 AM
> To: [email-masked]
> Subject: RE: [Dime] WGLC for draft-ietf-dime-mip6-split-05
> 
> Hi,
> 
> The HA-AAA interface already contains MIP6-Feature-vector. 
> From operational point of view I want to see a capability bit 
> indicating whether Route Optimization is allowed for a 
> particular mobile node.
> 
> Of course we do not have (yet) IETF defined way of signaling 
> such policy decision from HA to MN. There are mechanisms 
> outside IETF so I would not worry about that. Anyway, in case 
> of misbehaving mobile host the HA needs to know whether RO is 
> OK or not.
> 	
> Cheers,
> 	Jouni
>