Subject: [Dime] Remote participation at IETF#74

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Thu, 22 Jan 2009 21:18:13 +0200

we were wondering who is actually able to show up at IETF#74 given the
travel restrictions many are facing these days. 
Drop us a mail so that we know whether we have to optimize our remote
participation capabilities. 

Ciao
Hannes & Dave

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: David Frascone <[email-masked]>
Date: Thu, 22 Jan 2009 16:25:50 -0500