Subject: [Dime] DIME Virtual Interim Meeting

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Thu, 22 Jan 2009 20:17:50 +0200

to make some progress in DIME we would like to make a proposal for a
virtual interim meeting. The concept of virtual interim meetings is
floating around in the IETF and we thought it is a pretty good idea.
Virtual interim meeting means that we are going to have a phone
conference call for about ~2 hours to chat about working group items. 

So, unless there are strong objections we suggest that DIME holds a
virtual interim meeting on 12th February 2009, 12:30pm EST for 2 hours. 

Proposed agenda: Discuss status and open issues of DIME working group
items

We will send an update within the next week on the technicalities of the
call.

Document authors, please make sure that you resubmit your drafts by the
5th February.  

Ciao
Hannes & Dave

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Mark Jones <[email-masked]>
Date: Thu, 22 Jan 2009 17:35:06 -0500

I think the virtual interim is a good idea but this clashes with the next 3GPP CT meeting (9-19 Feb) so I will not be able to attend.

Regards
Mark

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
> Sent: January 22, 2009 13:18
> To: [email-masked]
> Subject: [Dime] DIME Virtual Interim Meeting
>
> Hi all,
>

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 22 Jan 2009 14:42:53 -0800

> conference call for about ~2 hours to chat about working group items.

Conference calls suck.

...

---

From: <[email-masked]>
Date: Fri, 23 Jan 2009 09:46:58 +0100

Same for me! I will be at the 3GPP meeting.

BR,

Lionel

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De 
> la part de Mark Jones
> Envoyé : jeudi 22 janvier 2009 23:35
> À : Tschofenig, Hannes (NSN - FI/Espoo)
> Cc : [email-masked]
> Objet : Re: [Dime] DIME Virtual Interim Meeting
> 
> Hannes,
> 
> I think the virtual interim is a good idea but this clashes 
> with the next 3GPP CT meeting (9-19 Feb) so I will not be 
> able to attend.
> 
> Regards
> Mark
> 
> > From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> > Of Tschofenig, Hannes (NSN - FI/Espoo)
> > We will send an update within the next week on the 
> technicalities of 
> > the call.
> >
> > Document authors, please make sure that you resubmit your drafts by 
> > the 5th February.
> >
> > Ciao
> > Hannes & Dave
> >
> >

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Sat, 24 Jan 2009 12:51:17 +0200

Hi all, 

based on the initial feedback about the date we are considering to move the
conf. call for 1 week to the 19th. Please give us quick feedback about your
preferred time for the 19th Feb: 
http://www.doodle.com/participation.html?pollId=x3b39byg6q38ypit

Ciao
Hannes
 
>Behalf Of ext Tschofenig, Hannes (NSN - FI/Espoo)
>Sent: 22 January, 2009 20:18
>To: [email-masked]
>to make some progress in DIME we would like to make a proposal 
>for a virtual interim meeting. The concept of virtual interim 
>meetings is floating around in the IETF and we thought it is a 
>pretty good idea.
>Virtual interim meeting means that we are going to have a 
>phone conference call for about ~2 hours to chat about working 
>group items. 
>
>So, unless there are strong objections we suggest that DIME 
>holds a virtual interim meeting on 12th February 2009, 12:30pm 
>EST for 2 hours. 
>
>Proposed agenda: Discuss status and open issues of DIME 
>working group items
>
>technicalities of the call.
>
>Document authors, please make sure that you resubmit your 
>drafts by the 5th February.  
>
>Ciao
>Hannes & Dave
>
>

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Sat, 24 Jan 2009 13:41:46 +0200

A face-to-face meeting is not an option! 

>From: ext Glen Zorn [mailto:[email-masked]] 
>Sent: 23 January, 2009 00:43
>To: Tschofenig, Hannes (NSN - FI/Espoo); [email-masked]
>Subject: RE: [Dime] DIME Virtual Interim Meeting
>
>> Hi all,
>>

---

From: "Glen Zorn" <[email-masked]>
Date: Sat, 24 Jan 2009 13:03:42 -0800

Tschofenig, Hannes (NSN - FI/Espoo) [mailto:[email-masked]]

> A face-to-face meeting is not an option!

2 questions:

1) If what we have to discuss isn't important enough for a face-to-face
meeting, why can it not wait until the SF IETF?

2) If we have so much to discuss, why was only a single 2.5 hour slot
requested in SF?

Further, if we are to be expected to allocate ~2 hours for this exercise I
would expect an agenda consisting of somewhat more than 'chatting about
working group items'.

...

~gwz

At one time in the US, in the mid-nineteenth century, working for wage labor
was considered not very different from chattel slavery...anyone who thinks
it's legitimate to be a wage laborer is internalizing oppression in a way
which would have seemed intolerable to people in the mills 150 years ago.
  -- Noam Chomsky, "Propaganda & the Public Mind"

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Sun, 25 Jan 2009 10:16:33 +0200

Hi Glen, 

>1) If what we have to discuss isn't important enough for a 
>face-to-face meeting, why can it not wait until the SF IETF?

Travel budgets are being cut these days. 

These virtual interim meetings sounded like a good idea to me. 

>2) If we have so much to discuss, why was only a single 2.5 
>hour slot requested in SF?

I thought that this was good already. Do you think I should request an
additional slot. 

Btw, I have concerns that most folks are not going to show up at IETF#74
because they will not get their travel approved. 
That's why I have distributed my mail regarding the remote participation
possibility. 

>Further, if we are to be expected to allocate ~2 hours for 
>this exercise I would expect an agenda consisting of somewhat 
>more than 'chatting about working group items'.

As mentioned in my announcement, I will provide more details but I first
wanted to find a suitable date. The topics for discussions shouldn't,
however, be very surprising for those who follow the work in the group. 

Ciao
Hannes

>
>...
>
>~gwz
>
>At one time in the US, in the mid-nineteenth century, working 
>for wage labor was considered not very different from chattel 
>slavery...anyone who thinks it's legitimate to be a wage 
>laborer is internalizing oppression in a way which would have 
>seemed intolerable to people in the mills 150 years ago.

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Sun, 25 Jan 2009 14:59:41 +0200

I extended the poll for dates from the 16th to the 20th, see 
http://www.doodle.com/participation.html?pollId=x3b39byg6q38ypit

Please enter your preference as soon as possible to finalize the planning. 

Ciao
Hannes

>Behalf Of Hannes Tschofenig
>Sent: 24 January, 2009 12:51
>To: [email-masked]
>Subject: [Dime] DIME Virtual Interim Meeting: Update
>Importance: High
>
>Hi all, 
>
>based on the initial feedback about the date we are 
>considering to move the conf. call for 1 week to the 19th. 
>Please give us quick feedback about your preferred time for 
>the 19th Feb: 
>>We will send an update within the next week on the technicalities of 
>>the call.
>>