Subject: Re: [Dime] WI-03117-1

From: Tina TSOU <[email-masked]>
Date: Fri, 20 Feb 2009 20:04:45 +0800

I cc to WG DIME.

B. R.
Tina
http://tinatsou.weebly.com/contact.html

On Feb 20, 2009, at 6:30 PM, Raymond Forbes wrote:

> To my awareness we are still waiting on the IETF Geopriv to  
> Allocated a AVP code and Register it with IANA for Location Data
>
> I believe that the IETF still has not done this; even though this  
> Issue was raised in May 2008.
>
> TS 183 059-1
> DTS/TISPAN-03117-1-NGN-R2
> a2 interface – Diameter based
> 20WTDxxx is due to be WG approved at TISPAN# 20WGs at v0.5.4.
>
> Please Keep us informed of any IETF Progress on this issue.
>
> Regards,
>
> Ray Forbes
> TISPAN WG3 Chairman
>
> Telephone: +442476435151
> Fax: +442476436136 (832)36136
> Switchboard: +441483303666 x 35151
> Mobile: +447718511361
> Email: [email-masked]
> Mail archive for TISPAN_WG3 can be browsed at the following url :
>
> http://list.etsi.org/TISPAN_WG3.html
>

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Fri, 20 Feb 2009 14:18:50 +0200

-- redirect it to the right mailing list (GEOPRIV). 
 
I understand your impatience. I also got nervous a long time ago. 
 
The document is currently blocked by a review from Glen Zorn. I hope that
the issue gets resolved soon.
 
Ciao
Hannes

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tina TSOU
	Sent: 20 February, 2009 14:05
	To: Raymond Forbes
	Cc: [email-masked]; [email-masked]
	Subject: Re: [Dime] WI-03117-1

	I cc to WG DIME.

B. R.
	Tina

	

		 
		I believe that the IETF still has not done this; even though
this Issue was raised in May 2008. 
		 
				TS 183 059-1
					DTS/TISPAN-03117-1-NGN-R2
		a2 interface - Diameter based
					20WTDxxx is due to be WG approved at
TISPAN# 20WGs at v0.5.4.

				Regards, 

		Ray Forbes
		TISPAN WG3 Chairman
		 
						Telephone: +442476435151
		Fax: +442476436136 (832)36136
		Switchboard: +441483303666 x 35151 
		Mobile: +447718511361
		Email: [email-masked]
<mailto:[email-masked]> 
	
________________________________

		Mail archive for TISPAN_WG3 can be browsed at the following
url :

________________________________

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 20 Feb 2009 19:32:14 +0700

Hannes Tschofenig [mailto:[email-masked]] writes:

> The document is currently blocked by a review from Glen Zorn. 

Um, technically, it's being blocked by the IESG; they could just blow off my
concerns (wouldn't be the first time ;-).

> I hope that the issue gets resolved soon.

Me, too.

> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv