Subject: [Dime] Status of Diameter MIB documents?

From: "Glen Zorn" <[email-masked]>
Date: Mon, 13 Apr 2009 11:41:49 +0700

I was under the impression after the SF meeting that these drafts would at
least considered as WG documents.  What's happening with this?

~gwz

At one time in the US, in the mid-nineteenth century, working for wage labor
was considered not very different from chattel slavery...anyone who thinks
it's legitimate to be a wage laborer is internalizing oppression in a way
which would have seemed intolerable to people in the mills 150 years ago.
  -- Noam Chomsky, "Propaganda & the Public Mind"

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 13 Apr 2009 11:58:41 +0200

I have a similar recollection from the discussions in the meeting, with
at least two vendors mentioned as using MIB modules and SNMP for
management, and with the standard RADIUS MIB documents mentioned as the
example of the case where the fact that standard-track RFCs led to the
MIB modules being adopted by vendors. 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Glen Zorn
> Sent: Monday, April 13, 2009 7:42 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Dime] Status of Diameter MIB documents?
> 
> I was under the impression after the SF meeting that these 
> drafts would at least considered as WG documents.  What's 
> happening with this?
> 
> ~gwz
> 
> At one time in the US, in the mid-nineteenth century, working 
> for wage labor was considered not very different from chattel 
> slavery...anyone who thinks it's legitimate to be a wage 
> laborer is internalizing oppression in a way which would have 
> seemed intolerable to people in the mills 150 years ago.
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 13 Apr 2009 20:57:19 +0300

My reply for the draft-zorn-dime-capablities-update-00 document is
applicable here as well. 

>From: Glen Zorn [mailto:[email-masked]] 
>Sent: 13 April, 2009 07:42
>To: [email-masked]
>Cc: [email-masked]; 'Subash Comerica (subashtc)'
>Subject: Status of Diameter MIB documents?
>

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 13 Apr 2009 20:59:18 +0300

One vendor claiming that they have implemented it (namely Cisco) and one
other vendor (Bridgewater) claiming that they would implement them if they
become RFC. 
 
Not a lot, in my view, but the group was OK with picking them up. 

Ciao
Hannes

>From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
>Sent: 13 April, 2009 12:59
>To: Glen Zorn; [email-masked]
>Cc: [email-masked]
>Subject: RE: [Dime] Status of Diameter MIB documents?
>
>I have a similar recollection from the discussions in the 
>meeting, with at least two vendors mentioned as using MIB 
>modules and SNMP for management, and with the standard RADIUS 
>MIB documents mentioned as the example of the case where the 
>fact that standard-track RFCs led to the MIB modules being 
>adopted by vendors. 
>
>Dan
>
>
>> From: [email-masked] [mailto:[email-masked]] On Behalf 
>> Of Glen Zorn
>> I was under the impression after the SF meeting that these drafts 
>> would at least considered as WG documents.  What's happening with 
>> this?
>> 
>> ~gwz
>> 
>> At one time in the US, in the mid-nineteenth century, 
>working for wage 
>> labor was considered not very different from chattel 
>slavery...anyone 
>> who thinks it's legitimate to be a wage laborer is internalizing 
>> oppression in a way which would have seemed intolerable to people in 
>> the mills 150 years ago.