Subject: [Dime] Status of draft-zorn-dime-capablities-update-00?

From: "Glen Zorn" <[email-masked]>
Date: Mon, 13 Apr 2009 11:36:32 +0700

I had thought that this had been accepted as a WG doc in SF but I've heard
nothing since...

~gwz

Nuclear power: more toxic than Britney Spears.

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 13 Apr 2009 20:56:26 +0300

I will send mails around to confirm the decisions on the mailing lists. 

I also have a quick post-IETF#74 chat with Dan tomorrow about the new
documents. The decision Dan needs to make is when to add new milestones to
DIME given that we have added new documents already in January 2009 and they
have not left the group yet. 

Ciao
Hannes

>-----Original Message-----
>From: Glen Zorn [mailto:[email-masked]] 
>Sent: 13 April, 2009 07:37
>To: [email-masked]
>Cc: [email-masked]; 'Tina TSOU'
>Subject: Status of draft-zorn-dime-capablities-update-00?
>
>I had thought that this had been accepted as a WG doc in SF 
>but I've heard nothing since...
>
>~gwz
>