Subject: [Dime] Confirming HUM regarding draft-brockners-diameter-nat-control-00.txt

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 13 Apr 2009 22:34:35 +0300

Hi all, 

at the IETF#74 DIME meeting we had a presentation about the "Diameter NAT
Control Application" document:
http://www.ietf.org/internet-drafts/draft-brockners-diameter-nat-control-00.
txt

The group was in favor of turning this document into a working group item. 

If you have objections or if you weren't at the meeting and would like to
express your support for it please let us know by the 24th April 2009. 

Ciao
Hannes & Dave

---

From: David Frascone <[email-masked]>
Date: Tue, 14 Apr 2009 09:34:03 -0400

I support moving forward with this.
-Dave

On Mon, Apr 13, 2009 at 3:34 PM, Hannes Tschofenig <
[email-masked]> wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>

---

From: "Dan Wing" <[email-masked]>
Date: Tue, 21 Apr 2009 08:23:45 -0700

I wasn't at the DIME meeting, but I support this document.

Remembering my experience with the SAFE BoF, the IESG will likely want to see
a comparison of this protocol with other, existing protocols.  Some content is
already in slides 3-5 of
http://www.ietf.org/proceedings/09mar/slides/behave-3.pdf and could be
integrated into an appendix of this document or as a companion Internet Draft
(which I expect would not need to be published as an RFC).

-d

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hannes Tschofenig
> Sent: Monday, April 13, 2009 12:35 PM
> To: [email-masked]
> Subject: [Dime] Confirming HUM 
> regardingdraft-brockners-diameter-nat-control-00.txt
> 
> Hi all, 
>