Subject: [Dime] Review of draft-ietf-dime-diameter-base-protocol-mib-00

From: Mark Jones <[email-masked]>
Date: Tue, 16 Jun 2009 16:38:27 -0400

I have reviewed this draft and only have one comment: The dbpPeerVendorId should be Unsigned32 rather than enumerated INTEGER. Other than that the draft looks fine to me.

Regards
Mark

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 17 Jun 2009 12:49:22 +0700

Mark Jones [mailto://[email-masked]] writes:

> I have reviewed this draft and only have one comment: The
> dbpPeerVendorId should be Unsigned32 rather than enumerated INTEGER.

OK.

> Other than that the draft looks fine to me.
> 
> Regards
> Mark
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime