Subject: [Dime] Change of Guard

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 4 Jun 2009 14:04:08 +0200

After a couple of years as co-chair of the DIME WG David Frascone
changed employers and assignments and had to resign from this position.
Allow me to thank David for his work and guidance as WG chair and hope
that he will be able to continue to work as an active participant. 

Victor Fajardo accepted the proposal to become co-chair of the WG. We
all know Victor from his important contributions and from his activity
as WG Secretary. I would like to thank Victor for assuming this
responsibility and wish him, Hannes, and the whole WG success in the
activities ahead. 

Regards,

Dan

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 4 Jun 2009 16:54:23 +0300

I would like to thank you Dave for your work of chairing the DIME group with
me. It was a pleasure to work with you. I still hope that you have a chance
to contribute to the work in the group in the future. 

It is great to see that Dan and Ron have chosen Victor. Victor has already
done an amazing amount of work in the group in his position as the working
group secretary, as a Diameter implementer, and as an expert in the Diameter
internals. 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Romascanu, Dan (Dan)
>Sent: 04 June, 2009 15:04
>To: [email-masked]
>Cc: Ron Bonica
>Subject: [Dime] Change of Guard
>
>After a couple of years as co-chair of the DIME WG David 
>Frascone changed employers and assignments and had to resign 
>from this position.
>Allow me to thank David for his work and guidance as WG chair 
>and hope that he will be able to continue to work as an active 
>participant. 
>
>Victor Fajardo accepted the proposal to become co-chair of the 
>WG. We all know Victor from his important contributions and 
>from his activity as WG Secretary. I would like to thank 
>Victor for assuming this responsibility and wish him, Hannes, 
>and the whole WG success in the activities ahead. 
>
>Regards,
>
>Dan
>
>
>_______________________________________________
>DiME mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dime
>

---

From: David Frascone <[email-masked]>
Date: Fri, 5 Jun 2009 10:37:32 -0400

Thanks all for the kind words.  I will try to continue to be active in
the WG, and hope to  now be
able to focus more time on authoring!

-Dave