Subject: [Dime] Agenda (v1)

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 15 Jul 2009 23:29:17 +0300

Hi all, 

here is a first try for the agenda:
http://www.ietf.org/proceedings/09jul/agenda/dime.txt

Please take a look at it - you might find your name on it. 

Ciao
Hannes

---

From: Qin Wu <[email-masked]>
Date: Thu, 16 Jul 2009 14:08:35 +0800

Hi, Chair:
May I ask 5~10 minutes to discuss the topic on Diameter Attribute-Value Pairs for Cryptographic Key Transport?
The URL for this I-D is:
http://tools.ietf.org/html/draft-wu-dime-local-keytran-02
Thanks!

Regards!
-Qin
----- Original Message ----- 
From: "Hannes Tschofenig" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, July 16, 2009 4:29 AM
Subject: [Dime] Agenda (v1)

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Thu, 16 Jul 2009 11:00:02 +0300

Sure. 
 
I put you on the agenda. 
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of ext Qin Wu
>Sent: 16 July, 2009 09:09
>To: Hannes Tschofenig; [email-masked]
>Subject: Re: [Dime] Agenda (v1)
>
>Hi, Chair:
>May I ask 5~10 minutes to discuss the topic on Diameter 
>Attribute-Value Pairs for Cryptographic Key Transport?
>The URL for this I-D is:

---

From: "Victor Fajardo" <[email-masked]>
Date: Fri, 17 Jul 2009 13:30:58 -0400

I think we can skip the base protocol presentation. Most of the folks who
promised to review bis as part of the WGLC has done so .. even though most
of it is partial. The latest version reflects their comments/discussion. We
can open up this time slots for other presenters.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Thursday, July 16, 2009 4:00 AM
To: ext Qin Wu; Hannes Tschofenig; [email-masked]
Subject: Re: [Dime] Agenda (v1)

Sure. 
 
I put you on the agenda.