Subject: Re: [Dime] Diameter API draft.

From: "Victor Fajardo" <[email-masked]>
Date: Tue, 6 Oct 2009 10:28:46 -0400

Hi,

It's been over a month and we have not had any feedback regarding the
Diameter API doc. At this point, I think it's safe to say that no one is
interested in continuing this work and so we will effectively remove this
doc from the charter.

Regards,

Victor

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Victor Fajardo
Sent: Monday, August 24, 2009 8:25 AM
To: [email-masked]
Subject: [Dime] Diameter API draft.

Hi Folks,

During the last IETF, we were trying to gauge if there is leftover interest
in continuing work with the Diameter AP
(http://tools.ietf.org/html/draft-ietf-dime-diameter-api-08)I. This email is
a follow up to solicit a final vote/hum for this draft. If you see value in
this draft and wish to see the work continue,  make sure you respond to this
email as well as address the questions "why and who" would use this API. If
you don't see any value in this work pls state so as well. We'll give this
hum some time to circulate through peoples mailboxes (a month or so) after
which we can decide the fate of the draft.

Regards,

victor

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 12 Oct 2009 14:20:34 +0200

What does the WG want to do with the I-D? Declare it 'Dead'? Publish it
as Historic RFC with a note reflecting that this was OBE (Overcome By
Events)?
 
Dan

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Victor Fajardo
	Sent: Tuesday, October 06, 2009 4:29 PM
	To: [email-masked]; [email-masked]
	Subject: Re: [Dime] Diameter API draft.

	Hi,

	It's been over a month and we have not had any feedback
regarding the Diameter API doc. At this point, I think it's safe to say
that no one is interested in continuing this work and so we will
effectively remove this doc from the charter.

	Regards,

	Victor

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Victor Fajardo
	Sent: Monday, August 24, 2009 8:25 AM
	To: [email-masked]
	Subject: [Dime] Diameter API draft.

	Hi Folks,

	During the last IETF, we were trying to gauge if there is
leftover interest in continuing work with the Diameter AP
(http://tools.ietf.org/html/draft-ietf-dime-diameter-api-08)I. This
email is a follow up to solicit a final vote/hum for this draft. If you
see value in this draft and wish to see the work continue,  make sure
you respond to this email as well as address the questions "why and who"
would use this API. If you don't see any value in this work pls state so
as well. We'll give this hum some time to circulate through peoples
mailboxes (a month or so) after which we can decide the fate of the
draft.

	Regards,

	victor

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 12 Oct 2009 20:37:03 +0700

What does the WG want to do with the I-D? Declare it 'Dead'? Publish it as
Historic RFC with a note reflecting that this was OBE (Overcome By Events)?

Personally, I like the latter idea.

Dan

  _____  

Hi,

Regards,

Victor

Hi Folks,

Regards,

victor

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 12 Oct 2009 20:40:35 +0300

Hmmm. 
 
Publishing something as historic is not particularly helpful and only
wasting the time of the RFC Editor. 

	From: [email-masked] [mailto:[email-masked]] On Behalf
Of Glen Zorn
	Sent: 12 October, 2009 16:37
	To: 'Romascanu, Dan (Dan)'; [email-masked];
[email-masked]
	Subject: Re: [Dime] Diameter API draft.

	What does the WG want to do with the I-D? Declare it 'Dead'? Publish
it as Historic RFC with a note reflecting that this was OBE (Overcome By
Events)?

	Dan

				From: [email-masked]
[mailto:[email-masked]] On Behalf Of Victor Fajardo
		Sent: Tuesday, October 06, 2009 4:29 PM
		To: [email-masked]; [email-masked]
		Subject: Re: [Dime] Diameter API draft.

		Hi,

		It's been over a month and we have not had any feedback
regarding the Diameter API doc. At this point, I think it's safe to say that
no one is interested in continuing this work and so we will effectively
remove this doc from the charter.

		Regards,

		Victor

		From: [email-masked] [mailto:[email-masked]]
On Behalf Of Victor Fajardo
		Sent: Monday, August 24, 2009 8:25 AM
		To: [email-masked]
		Subject: [Dime] Diameter API draft.

		Hi Folks,

		Regards,

		victor

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 13 Oct 2009 16:18:39 +0200

Just to clarify - the comment 'Personally, I like the latter idea' in
the thread belongs to Glen. 

I have no preference and will support whatever course the WG reaches
consensus about. 

Dan

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Monday, October 12, 2009 7:41 PM
> To: 'Glen Zorn'; Romascanu, Dan (Dan); 
> [email-masked]; [email-masked]
> Subject: RE: [Dime] Diameter API draft.
> 
> Hmmm. 
>  
> Publishing something as historic is not particularly helpful 
> and only wasting the time of the RFC Editor. 
>  
> 
> 
> [mailto:[email-masked]] On Behalf Of Glen Zorn
> 	To: 'Romascanu, Dan (Dan)'; 
> [email-masked]; [email-masked]
> 	What does the WG want to do with the I-D? Declare it 
> 'Dead'? Publish it as Historic RFC with a note reflecting 
> that this was OBE (Overcome By Events)?
> 
> 		It's been over a month and we have not had any 
> feedback regarding the Diameter API doc. At this point, I 
> think it's safe to say that no one is interested in 
> continuing this work and so we will effectively remove this 
> doc from the charter.
> 
> 		 
> 
> 		Regards,
> 
> 		Victor
> 
> 		 
> 
> 		 
> 
> 		During the last IETF, we were trying to gauge 
> if there is leftover interest in continuing work with the 
> Diameter AP 
> (http://tools.ietf.org/html/draft-ietf-dime-diameter-api-08)I.
>  This email is a follow up to solicit a final vote/hum for 
> this draft. If you see value in this draft and wish to see 
> the work continue,  make sure you respond to this email as 
> well as address the questions "why and who" would use this 
> API. If you don't see any value in this work pls state so as 
> well. We'll give this hum some time to circulate through 
> peoples mailboxes (a month or so) after which we can decide 
> the fate of the draft.
> 
> 		 
> 
> 		Regards,
> 
> 		victor
> 
> 
>

---

From: "Victor Fajardo" <[email-masked]>
Date: Tue, 13 Oct 2009 10:24:24 -0400

Hi Dan,
My vote is to declare the draft as 'dead'.
Regards,
victor

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, October 13, 2009 10:19 AM
To: Hannes Tschofenig; Glen Zorn; [email-masked];
[email-masked]

Dan

---

From: "Victor Fajardo" <[email-masked]>
Date: Tue, 27 Oct 2009 06:57:56 -0400

Since there are no more comments, we can officially declare this document as
'Dead'.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Victor Fajardo
Sent: Tuesday, October 13, 2009 10:24 AM
To: 'Romascanu, Dan (Dan)'; 'Hannes Tschofenig'; 'Glen Zorn'; [email-masked]
Subject: Re: [Dime] Diameter API draft.

Hi Dan,

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, October 13, 2009 10:19 AM
To: Hannes Tschofenig; Glen Zorn; [email-masked];
[email-masked]

Dan

> and only wasting the time of the RFC Editor. 

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime