Subject: [Dime] WGLC for draft-ietf-dime-rfc4005-bis

From: jouni korhonen <[email-masked]>
Date: Mon, 10 Jan 2011 19:51:25 +0200

Folks,

This email starts two weeks WGLC for draft-ietf-dime-rfc4005-bis-04. The WGLC starts as of today 10th Jan 2011 and ends 24th Jan 2011 23:59 CET+1.

If you have technical or editorial comments, please post them to the list. Also enter your comments into the issue tracker (or ask a wg chair to add them on your behalf). The one who entered the issue is also responsible for eventually clearing it, once the issue is handled.

Remember that a document to move forward, we require at least three reviews (oneliners do not count..).

- Jouni (as a Dime co-chair)

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 11 Jan 2011 09:06:55 +0700

jouni korhonen [mailto://[email-masked]] writes:

...

> reviews (oneliners do not count..).

So if someone carefully reviews a dime WG draft and honestly can find
nothing wrong, they've either wasted their time or must compose a lengthy
missive when one line would do?  Great incentive to review!

...

---

From: Mark Jones <[email-masked]>
Date: Tue, 11 Jan 2011 09:59:27 -0500

> missive when one line would do?  Great incentive to review!

I understood that "one liners" carry equal weight in the review count
(as in "I have reviewed this draft and found no issues"). I remember
this being explicitly mentioned by DIME chairs at past IETF meetings
to get reviewers engaged without them thinking they're committing to
delivering a lengthy dissertation. I don't think we have a problem
with frivolous reviews in this working group. At least, I've always
received quality feedback.

Mark

---

From: jouni korhonen <[email-masked]>
Date: Tue, 11 Jan 2011 23:05:56 +0200

I find it hard to believe that a document length of 65 pages would end up to a oneliner review comment. Anyway as the topic seems to interest folks, lets scope it a bit better. If I were to see a oneliner saying "I have reviewed this draft and found no issues." from a person using his/her mighty identity hiding gmail address and who never showed up in a meeting or never spoke in the list before or with whom I have no never dealt with/heard of.. serves no purpose. If a  oneliner like "I implemented the spec and found no issues." would come e.g. from Sebastien I would take that as an  excellent review result. So yes, oneliners are still not encouraged.. but of course it always depends on the context.

- Jouni

On Jan 11, 2011, at 4:59 PM, Mark Jones wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime