Subject: [Dime] Note takers

From: jouni korhonen <[email-masked]>
Date: Tue, 22 Mar 2011 18:27:27 +0200

Folks, 

Dime meeting is approaching... if someone feels an urge to ease the starting of the WG meeting, please volunteer as a notetaker. 

- Jouni & Lionel

---

From: Tom Taylor <[email-masked]>
Date: Wed, 30 Mar 2011 19:58:03 +0200

Unless I'm surprised by another ad hoc meeting, I can volunteer.

On 22/03/2011 5:27 PM, jouni korhonen wrote:
> - Jouni&  Lionel
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>
>

---

From: jouni korhonen <[email-masked]>
Date: Thu, 31 Mar 2011 10:13:23 +0300

Thanks Tom!

- Jouni