Subject: [Dime] Plan to finish draft-ietf-dime-rfc3588bis?

From: Victor Pascual Avila <[email-masked]>
Date: Tue, 7 Jun 2011 11:58:28 +0200

Hi,

What's the plan to finish draft-ietf-dime-rfc3588bis?

Many thanks in advance,
-- 
Victor Pascual Ávila

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 13 Jun 2011 12:59:41 +0200

Hi DIME chairs and participants, 

Your AD would also like to know the answer to this question :-)

Thanks and Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Victor Pascual Avila
> Sent: Tuesday, June 07, 2011 12:58 PM
> To: [email-masked]
> Subject: [Dime] Plan to finish draft-ietf-dime-rfc3588bis?
> 
> Hi,
> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: jouni korhonen <[email-masked]>
Date: Tue, 14 Jun 2011 00:00:38 +0300

Hi,

I am basically waiting until the NAPTR & SRV DISCUSS with extended-naptr draft gets solved as RFC3588bis will have the same issue.

- Jouni