Subject: [Dime] Suitability of Diameter

From: Tom Taylor <[email-masked]>
Date: Wed, 22 Jun 2011 12:41:34 -0400

Is Diameter suitable for an application that could require sending 3-4 
messages per second?

Tom Taylor

---

From: jouni korhonen <[email-masked]>
Date: Wed, 22 Jun 2011 23:22:42 +0300

Depends on the processing each message needs, actually. What kind of data volumes you are expecting per "client"?

- Jouni

On Jun 22, 2011, at 7:41 PM, Tom Taylor wrote:

> Is Diameter suitable for an application that could require sending 3-4 messages per second?
> 
> Tom Taylor
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime