Subject: Re: [Dime] Plan to finish draft-ietf-dime-rfc3588bis?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Jul 2011 15:38:53 +0200

Hi Jouni, 

What is the status? 

Thanks and Regards,

Dan 

> -----Original Message-----
> From: jouni korhonen [mailto:[email-masked]]
> Sent: Tuesday, June 14, 2011 12:01 AM
> To: Romascanu, Dan (Dan)
> Cc: Victor Pascual Avila; [email-masked]
> Subject: Re: [Dime] Plan to finish draft-ietf-dime-rfc3588bis?
> 
> Hi,
> 
> I am basically waiting until the NAPTR & SRV DISCUSS with extended-
> naptr draft gets solved as RFC3588bis will have the same issue.
> 
> - Jouni
> 
> 
> On Jun 13, 2011, at 1:59 PM, Romascanu, Dan (Dan) wrote:
> 
> >
> >
> > Hi DIME chairs and participants,
> >
> > Your AD would also like to know the answer to this question :-)
> >
> > Thanks and Regards,
> >
> > Dan
> >
> >> -----Original Message-----
> >> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of
> >> Victor Pascual Avila
> >> Sent: Tuesday, June 07, 2011 12:58 PM
> >> To: [email-masked]
> >> Subject: [Dime] Plan to finish draft-ietf-dime-rfc3588bis?
> >>
> >> Hi,
> >>
> >> What's the plan to finish draft-ietf-dime-rfc3588bis?
> >>
> >> Many thanks in advance,
> >> --
> >> Victor Pascual Ávila
> >> _______________________________________________
> >> DiME mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/dime
> > _______________________________________________
> > DiME mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/dime

---

From: Jouni <[email-masked]>
Date: Fri, 8 Jul 2011 00:40:42 +0300

Dan,

Sorry for a slow response. I am still on a vacation (kind of). The status has not changed regarding the issue mentioned below. Working on it..

- Jouni