Subject: [Dime] FW: Robert Sparks' Discuss on draft-ietf-dime-priority-avps-05: (withDISCUSS)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 30 Nov 2011 16:54:57 +0100

Document editors and shepherd, 

Please address the issues raised by Robert Sparks in his DISCUSS. 

Thanks and Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Wednesday, November 30, 2011 5:45 PM
To: The IESG
Cc: [email-masked]; [email-masked]
Subject: Robert Sparks' Discuss on draft-ietf-dime-priority-avps-05: (withDISCUSS)

Robert Sparks has entered the following ballot position for
draft-ietf-dime-priority-avps-05: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

The first paragraph of the Security Considerations section is unclear. It appears to instruct elements (not clear which elements) to ignore integrity protected values. Does it mean integrity protected values that fail integrity check? It indicates that protocol specific error messages should be sent when these values are ignored - which protocol(s)?  Is the paragraph trying to say something more than "local policy can override the policy requested by protocol messages"?

---

From: ken carlberg <[email-masked]>
Date: Wed, 30 Nov 2011 11:02:54 -0500

Dan,

are we awaiting any further reviews, or does Robert's DISCUSS culminate the reviews/comments from the IESG.

-ken

On Nov 30, 2011, at 10:54 AM, Romascanu, Dan (Dan) wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 30 Nov 2011 17:05:41 +0100

Hi Ken,

There may be other reviews and comments until the telechat tomorrow.
However, I suggest to respond to each of them separately. 

Regards,

Dan

> From: ken carlberg [mailto:[email-masked]]
> Sent: Wednesday, November 30, 2011 6:03 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [Dime] Robert Sparks' Discuss on
draft-ietf-dime-priority-
> avps-05: (withDISCUSS)
> 
> Dan,
> 
> are we awaiting any further reviews, or does Robert's DISCUSS
culminate
> the reviews/comments from the IESG.
> 
> -ken
> 
> 
---------------------------------------------------------------------
> -
---------------------------------------------------------------------
> -
> >
> > The first paragraph of the Security Considerations section is
> unclear. It appears to instruct elements (not clear which elements) to
> ignore integrity protected values. Does it mean integrity protected
> values that fail integrity check? It indicates that protocol specific
> error messages should be sent when these values are ignored - which
> protocol(s)?  Is the paragraph trying to say something more than
"local
> policy can override the policy requested by protocol messages"?
> >
> >
> >
> >