Subject: [Dime] fate of draft-ietf-dime-app-design-guide

From: jouni korhonen <[email-masked]>
Date: Mon, 21 Nov 2011 10:43:11 +0200

Folks,

Anyone has something against it if we withdrawn draft-ietf-dime-app-design-guide ? The I-D expired 8 months ago and has been in the WG since August 2007. 

Voice your opinion *against* the withdrawn by 2nd Dec. Silence will be counted as 'yes' for withdrawn.

- Jouni

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 21 Nov 2011 11:19:23 +0200

Hi Jouni, 

I believe the document is valuable but I suggest that the authors schedule a conference call to make a proposal to the group on how to finish it. 

Ciao
Hannes