Subject: Re: [Dime] [dime] #16: Accounting-Request (ACR) Command

From: "dime issue tracker" <[email-masked]>
Date: Mon, 21 Nov 2011 10:43:37 -0000

#16: Accounting-Request (ACR) Command

Comment (by gwz@…):

 OK, but that means that nobody will ever be able to use this command in a
 vendor-specific application, right?

-- 
-----------------------------+---------------------
 Reporter:  jouni.nospam@…   |       Owner:  dime@…
     Type:  defect           |      Status:  new
 Priority:  major            |   Milestone:
Component:  rfc4005bis       |     Version:
 Severity:  In WG Last Call  |  Resolution:
 Keywords:                   |
-----------------------------+---------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dime/trac/ticket/16#comment:1>
dime <http://tools.ietf.org/wg/dime/>

---

From: jouni korhonen <[email-masked]>
Date: Wed, 30 Nov 2011 12:39:02 +0200

You could but you finding out the vendor-id for the vendor specific application might need more work then. IMHO we should keep the Vendor-Specific- Application-Id.. just to make life easier.

- Jouni

On Nov 21, 2011, at 12:43 PM, dime issue tracker wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime