Subject: [Dime] On RFC3588bis security.. Stephen Farrell's DISCUSS

From: jouni korhonen <[email-masked]>
Date: Mon, 21 Nov 2011 10:38:25 +0200

Folks,

During the meeting we had a discussion on Stephen Farrell's discuss: https://datatracker.ietf.org/doc/draft-ietf-dime-rfc3588bis/ballot/#stephen-farrell

Glen had a solution proposal that we follow what Stephen suggested i.e. mandate use of either IPsec or (D)TLS within the spec and leave out the "some security mechanism". This of course has some impact on product & deployment level as from now on either IPsec or (D)TLS must be used..

Any feedback?

- Jouni

---

From: Tina TSOU <[email-masked]>
Date: Mon, 21 Nov 2011 08:49:06 +0000

This solution works for me, though I think TLS is closer to what most of the vendors currently implement.

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: Monday, November 21, 2011 12:38 AM
To: [email-masked]
Subject: [Dime] On RFC3588bis security.. Stephen Farrell's DISCUSS

Folks,

Any feedback?

- Jouni
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Stefan Winter <[email-masked]>
Date: Thu, 24 Nov 2011 10:09:44 +0100

Hi,

> Glen had a solution proposal that we follow what Stephen suggested i.e. mandate use of either IPsec or (D)TLS within the spec and leave out the "some security mechanism". This of course has some im…

As voiced in the meeting, I think that removing the "some" security
mechanism is a very good idea.

Stefan

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473