Subject: Re: [Dime] [dime] #17: QoSFilterRule

From: "dime issue tracker" <[email-masked]>
Date: Mon, 21 Nov 2011 14:37:11 -0000

#17: QoSFilterRule

Comment (by gwz@…):

 I'd be more than happy to take out QosFilter Rule & put in a reference to
 RFC 5777.  Any other opinions?

-- 
-----------------------------+---------------------
 Reporter:  jouni.nospam@…   |       Owner:  dime@…
     Type:  defect           |      Status:  new
 Priority:  major            |   Milestone:
Component:  rfc4005bis       |     Version:
 Severity:  In WG Last Call  |  Resolution:
 Keywords:                   |
-----------------------------+---------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dime/trac/ticket/17#comment:1>
dime <http://tools.ietf.org/wg/dime/>

---

From: jouni korhonen <[email-masked]>
Date: Wed, 30 Nov 2011 12:52:34 +0200

I am for RFC5777 reference. I do have some reservations to deprecate existing  QosFilter Rule... someone might even have implemented it ;)

- Jouni

On Nov 21, 2011, at 4:37 PM, dime issue tracker wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 30 Nov 2011 12:38:49 +0100

I also agree that a reference to RFC 5777 might be useful. I don't see any other useful option.