Subject: Re: [Dime] fate of draft-ietf-dime-app-design-guide

From: <[email-masked]>
Date: Thu, 1 Dec 2011 19:59:25 +0100

Give me a last chance! :)
8 months is not so long. And we were waiting anyway the publication of the 3588 Bis-version.
I will initiate a mail with at least the points that I would like to see clarified with this document. And we can use it to set-up after that a confcall. Is it OK?

Lionel

-----Message d'origine-----
De : Hannes Tschofenig [mailto:[email-masked]] 
Envoyé : lundi 21 novembre 2011 10:19
À : jouni korhonen
Cc : Hannes Tschofenig; [email-masked]; MORAND Lionel RD-CORE-ISS; Victor Fajardo
Objet : Re: fate of draft-ietf-dime-app-design-guide 

Hi Jouni, 

I believe the document is valuable but I suggest that the authors schedule a conference call to make a proposal to the group on how to finish it. 

Ciao
Hannes

On Nov 21, 2011, at 10:43 AM, jouni korhonen wrote:

> Folks,
> 
> Anyone has something against it if we withdrawn draft-ietf-dime-app-design-guide ? The I-D expired 8 months ago and has been in the WG since August 2007. 
> 
> Voice your opinion *against* the withdrawn by 2nd Dec. Silence will be counted as 'yes' for withdrawn.
> 
> - Jouni

---

From: jouni korhonen <[email-masked]>
Date: Fri, 2 Dec 2011 09:18:04 +0200

Folks,

We got two voices for preserving the design guidelines and apart from the discussion during the Taipei meeting none against. We'll keep the I-D still for a while in charter.

- Jouni

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 5 Dec 2011 11:59:41 +0100

Hi,

After the list has spoken I will add my opinion as AD and contributor - I believe that this work is important, as other SDOs and vendors are doing work that extends Diameter by modifying and/or deriving from existing applications or creating new applications, and they providing them with the guidance that this document contains is important. 

I suggest that Lionel starts in parallel with the mail with the points for clarification by also bringing back to life this document (even without significant content changes) so that everybody has in front of us the point that we reached. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> jouni korhonen
> Sent: Friday, December 02, 2011 9:18 AM
> To: [email-masked]
> Subject: Re: [Dime] fate of draft-ietf-dime-app-design-guide
> 
> Folks,
> 
> We got two voices for preserving the design guidelines and apart from
> the discussion during the Taipei meeting none against. We'll keep the
> I-D still for a while in charter.
> 
> - Jouni
> 
> 
> 
> > I will initiate a mail with at least the points that I would like to
> see clarified with this document. And we can use it to set-up after
> that a confcall. Is it OK?
> >
> > Lionel
> >
> > I believe the document is valuable but I suggest that the authors
> schedule a conference call to make a proposal to the group on how to
> finish it.
> >
> > Ciao
> > Hannes
> >
> >> Anyone has something against it if we withdrawn draft-ietf-dime-app-
> design-guide ? The I-D expired 8 months ago and has been in the WG
> since August 2007.
> >>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Glen Zorn <[email-masked]>
Date: Tue, 06 Dec 2011 16:27:25 +0700

> We got two voices for preserving the design guidelines and apart from the discussion during the Taipei meeting none against. We'll keep the I-D still for a while in charter.

Interesting way to measure WG "consensus".  How many people are on the
dime mailing list?  According to your conditions, all but 2 of those
people are considered to be "voting" no, but apparently those 2 override
the rest...

>> 8 months is not so long. 

The draft _expired_ 8 months ago; this means that nobody has bothered to
update even the version # & date in more than a year.  OTOH, if "8
months is not so long", that may explain why it is considered acceptable
for 4 months (instead of 4 minutes)  to elapse between the end of WGLC
and the creation of a 1 page proto write-up...

> And we were waiting anyway the publication of the 3588 Bis-version.

I did you expect that 3588bis was going to change so drastically as to
invalidate your work?

---

From: Jouni <[email-masked]>
Date: Tue, 6 Dec 2011 11:36:03 +0200

Glen,

The "voices" we got for preserving the I-D for yet another round came from the authors. If the authors still want to give it another try, let them have it.

- Jouni

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 06 Dec 2011 11:40:48 +0200

Hi Glen, 

Do you have some suggestions on what we should put into the document to
provide more value to the readers (for protocol designers within the IETF
and outside)?

Ciao
Hannes

On 12/6/11 11:27 AM, "ext Glen Zorn" <[email-masked]> wrote:

>> We got two voices for preserving the design guidelines and apart from the
>> discussion during the Taipei meeting none against. We'll keep the I-D still
>> for a while in charter.
>> 
> 
>>> I will initiate a mail with at least the points that I would like to see
>>> clarified with this document. And we can use it to set-up after that a
>>> confcall. Is it OK?
>>> 
>>> Lionel
>>> 
>>> I believe the document is valuable but I suggest that the authors schedule a
>>> conference call to make a proposal to the group on how to finish it.
>>> 
>>> Ciao
>>> Hannes
>>> 
>>>> Anyone has something against it if we withdrawn
>>>> draft-ietf-dime-app-design-guide ? The I-D expired 8 months ago and has
>>>> been in the WG since August 2007.
>>>>