Subject: [Dime] Agenda call for Dime meeting in IETF#83

From: jouni korhonen <[email-masked]>
Date: Mon, 27 Feb 2012 11:46:58 +0200

Folks,

Our WG meeting has been scheduled to Thursday afternoon session II, which
means we have 2h slot. If you want to have a presentation slot, send a
request to the chairs with abstract, your I-D name, time needed and why
you think the presentation is needed.

- Jouni & Lionel

---

From: Tom Taylor <[email-masked]>
Date: Mon, 27 Feb 2012 08:28:39 -0500

I'd better present the comments on and changes to realm-based routing, 
so we can decide whether the document can advance.

Tom Taylor

On 27/02/2012 4:46 AM, jouni korhonen wrote:
> - Jouni&  Lionel
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>