Subject: [Dime] FW: Russ Housley's Discuss on draft-ietf-dime-pmip6-lr-09: (with DISCUSS)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 14 Feb 2012 01:16:49 +0100

Document editors, 

Can you please check what is the status of these comments? Please do not make a change now, even if all comments were accepted, but wait until after the telechat to issue a revised version.

Thanks and Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Tuesday, February 14, 2012 12:55 AM
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Russ Housley's Discuss on draft-ietf-dime-pmip6-lr-09: (with DISCUSS)

Russ Housley has entered the following ballot position for
draft-ietf-dime-pmip6-lr-09: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

  The authors have agreed to make some changes based on the Gen-ART
  Review by Elwyn Davies on 2-Feb-2012.  The changes have not been
  posted yet.

---

From: Glen Zorn <[email-masked]>
Date: Tue, 14 Feb 2012 12:14:13 +0700

> Can you please check what is the status of these comments? Please do not make a change now, even if all comments were accepted, but wait until after the telechat to issue a revised version.

Your message and Russ's DISCUSS seem to be contradictory.  In any case,
a revision was posted last night, long before the DISCUSS.

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 14 Feb 2012 08:51:39 +0100

Hi Glen,

The change control of I-Ds submitted to the IESG belongs to the
shepherding AD. I prefer to hold submissions during the week prior to a
telechat so that all ADs review the same version, and editors do all
changes at once after the telechat. Now that you submitted, it's done,
but in case other ADs enter DISCUSSes that require changes you will need
to issue yet another version. 

Russ, Elwyn, can you please check if you concerns were answered? 

Thanks and Regards,

Dan

> From: Glen Zorn [mailto:[email-masked]]
> Sent: Tuesday, February 14, 2012 7:14 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]; "@tools.ietf.org>"; Russ Housley "
> Subject: Re: [Dime] FW: Russ Housley's Discuss on draft-ietf-dime-
> pmip6-lr-09: (with DISCUSS)
> 
> > Can you please check what is the status of these comments? Please do
> not make a change now, even if all comments were accepted, but wait
> until after the telechat to issue a revised version.
> >
> 
> > Subject: Russ Housley's Discuss on draft-ietf-dime-pmip6-lr-09:
(with
> DISCUSS)
---------------------------------------------------------------------
> -
---------------------------------------------------------------------
> -

---

From: The Master <[email-masked]>
Date: Fri, 17 Feb 2012 09:33:34 +0000

Hi, Russ, Dan and authors,

The latest version (v09) addresses the minor issues that I raised on v07
as discussed with Qin.  However I observe that the editorial nits
*didn't* get fixed, especially the comment about 'itself' in s1 which I
ought to be improved.

Regards,
Elwyn

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 19 Feb 2012 10:01:32 +0100

Document editors, 

Do you have any problem with fixing the editorial nits brought up by
Elwyn within the note to the RFC Editor? 

Thanks and Regards,

Dan

> From: The Master [mailto:[email-masked]]
> Sent: Friday, February 17, 2012 11:34 AM
> To: Romascanu, Dan (Dan)
> Cc: Glen Zorn; Russ Housley "; [email-masked]; draft-ietf-dime-pmip6-
> [email-masked]
> > shepherding AD. I prefer to hold submissions during the week prior
to
> a
> > > > Can you please check what is the status of these comments?
Please
> do
> > > > From: [email-masked] [mailto:[email-masked]] On
> Behalf
> > > Of Russ Housley
> > > > Cc: [email-masked];
> [email-masked];
> > > [email-masked]
> > > > When responding, please keep the subject line intact and reply
to
> > all
> > > > email addresses included in the To and CC lines. (Feel free to
> cut
> > > this

---

From: Qin Wu <[email-masked]>
Date: Wed, 22 Feb 2012 14:24:34 +0800

Hi,Elwyn:
Sorry for late. I have just fixed the editorial nits we discussed in the version -10.
The diff is:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-dime-pmip6-lr-10

Sorry for forgetting to incorporate this part of changes.

Regards!
-Qin Wu

---

From: Qin Wu <[email-masked]>
Date: Wed, 22 Feb 2012 14:25:36 +0800

Dan:

We have fixed this part in the new version -10.

Regards!
-Qin
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: "Glen Zorn" <[email-masked]>; "Russ Housley "" <[email-masked]>
Sent: Sunday, February 19, 2012 5:01 PM
Subject: RE: [Dime] FW: Russ Housley's Discuss on draft-ietf-dime-pmip6-lr-09: (with DISCUSS)

Document editors, 

Thanks and Regards,

Dan

to
Please
to

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 22 Feb 2012 13:24:27 +0000

Hi.

That seems to improved things except:

s1, para 1: The 'itself' is still unclear as to what it refers to.  
suggest s/itself/the same Mobile Access Gateway/.

s5.1, para 3: s/indicating Direct routing/indicating direct routing/

Regards,
Elwyn

On 22/02/12 06:25, Qin Wu wrote:
> From: "Romascanu, Dan (Dan)"<[email-masked]>
> To:<[email-masked]>;<[email-masked]>;<[email-masked]>
> Cc: "Glen Zorn"<[email-masked]>; "Russ Housley ""<[email-masked]>
>>>> Cc: [email-masked]; "@tools.ietf.org>"; Russ Housley"

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 22 Feb 2012 15:34:07 +0100

I have entered these in the RFC Editor note. 

Thanks and Regards,

Dan

> From: Elwyn Davies [mailto:[email-masked]]
> Sent: Wednesday, February 22, 2012 3:24 PM
> To: Qin Wu
> Cc: Romascanu, Dan (Dan); [email-masked]; draft-ietf-dime-pmip6-
> [email-masked]; Glen Zorn;
> >> The latest version (v09) addresses the minor issues that I raised
on
> >> v07
> >> *didn't* get fixed, especially the comment about 'itself' in s1
> which
> > I
> >> ought to be improved.
> >>
> >> Regards,
> >> Elwyn
> >>
> >>> but in case other ADs enter DISCUSSes that require changes you
will
> >> need
> >>>> -
> >>>>>
> >>>>>    The authors have agreed to make some changes based on the
Gen-
> >> ART

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 22 Feb 2012 15:30:06 +0000

> I have entered these in the RFC Editor note.

Fine.

Regards,
Elwyn

---

From: Qin Wu <[email-masked]>
Date: Thu, 23 Feb 2012 09:22:07 +0800

Hi, Elwyn:
Your proposed change looks good to me. Thanks!

Regards!
-Qin