Subject: Re: [Dime] Agenda call for Dime meeting in IETF#83

From: jouni korhonen <[email-masked]>
Date: Thu, 8 Mar 2012 11:40:09 +0200

Just a reminder.

- Jouni & Lionel

On Feb 27, 2012, at 11:46 AM, jouni korhonen wrote:

> 
> Folks,
> 
> Our WG meeting has been scheduled to Thursday afternoon session II, which
> means we have 2h slot. If you want to have a presentation slot, send a
> request to the chairs with abstract, your I-D name, time needed and why
> you think the presentation is needed.
> 
> - Jouni & Lionel

---

From: <[email-masked]>
Date: Thu, 8 Mar 2012 19:13:27 +0100

Hi jouni,

As editor, I would like a slot for discussion on how to progress and finalize the work on the draft on guidelines.
I'm preparing a set of questions that will be sent to the mailing list before the session.

Regards,

Lionel

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de jouni korhonen
Envoyé : jeudi 8 mars 2012 10:40
À : [email-masked]
Cc : [email-masked]
Objet : Re: [Dime] Agenda call for Dime meeting in IETF#83

Just a reminder.

- Jouni & Lionel

> you think the presentation is needed.

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime